Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1 post

Wannabe Geek


Topic # 31937 5-Apr-2009 19:00
Send private message

Greetings:

I have already pulled my hair out over this issue.  Now I find your wonderful forum with a bald head.  Embarassed

I have a Marvell Yukon 88E8702 Gigabit Ethernet Controller.  In my network connections, it is my local area connection 3 which says that a cable is unplugged.  My 6730s laptop is from HP, pre-installed, which I bought just a few months ago.

I ran the Yukon Diagnotistics v7.20.2.3 and the controller passed every test except one, SMBus.  I don't know how to correct this issue.  Any suggestions?  Thank you.

Respectfully,

Maria

Create new topic
BDFL - Memuneh
61515 posts

Uber Geek
+1 received by user: 12235

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 205464 6-Apr-2009 02:03
Send private message

How are you connecting your laptop to the network? If you use Wi-Fi, and there's no ethernet cable from the laptop to the network, then there is your "network cable unplugged". Nothing to worry about.

 





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.