Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


# 36468 25-Jun-2009 14:52
Send private message

I have a problem with my wireless connection.

When my computer first starts up it can't find any wireless networks (not mine or the one next door as it usually does). Wifi is turned on. If I then plug in my network cable from the modem it starts to connect to the modem. Once connected I can pull the network cable out and use wirelss - it starts then to pick up neighbouring networks as well. The problem occurs again when the computer is shut down or restarted.

Please forgive me if I have used the wrong terminology, any advice would be appreciated!

Cheers,

Lance


Create new topic
6344 posts

Uber Geek
+1 received by user: 401

Moderator
Trusted
Lifetime subscriber

  # 228324 25-Jun-2009 17:26
Send private message

What make and model is your laptop, and what operating system (Xp, Vista) are you running?



5 posts

Wannabe Geek


  # 228335 25-Jun-2009 18:26
Send private message

Dell Laptop Inspiron I64000, Vista Premium Home Edition


 
 
 
 




5 posts

Wannabe Geek


  # 228336 25-Jun-2009 18:28
Send private message

Sorry Dell Inspiron I6400

16 posts

Geek


  # 229178 29-Jun-2009 12:58
Send private message

What kind of modem/router do you have?



5 posts

Wannabe Geek


  # 229289 29-Jun-2009 18:42
Send private message

Netcomm NB6PLUS4W Wireless ADSL2 + Router.

16 posts

Geek


  # 233636 10-Jul-2009 13:14
Send private message

Have you checked you have latest firmware?

http://www.netcomm.com.au/workarea/listers/firmware_list?prID=37716

3818 posts

Uber Geek
+1 received by user: 1165


  # 233649 10-Jul-2009 13:43
Send private message

Is it set to auto log on to your network?

have a look around in the WLAN card utility to ensure that it is supposed to go looking for wireless on startup, or for anything else that might be causing you grief,

http://support.dell.com/support/edocs/network/p70008/EN/utility.htm#toc_27




5 posts

Wannabe Geek


  # 233669 10-Jul-2009 14:08
Send private message

I sort of given up. If I leave it for 10min or so it manages to find the network and then everything is sweet. Appreciate the suggestions I'll keep on trying.

7 posts

Wannabe Geek
Inactive user


  # 237459 21-Jul-2009 13:17
Send private message

it could be a wide range of issues. I do remote repairs if you want?
Is it that the pc is taking too much time to load up everything. my wifi connection takes awhile to come up after loading the antivirus, i bet you have avg8?
maybe not but otherthan this it could be best to uninstall the wifi adapter and install, need driver before hand or update driver.
sorry its a step by step series of things to do.
if you get sick of doing it as mentioned i do remote services.
www.maihomepage.co.nz click on contact me

technokiwi

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.