Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




19 posts

Geek


# 36629 29-Jun-2009 14:10
Send private message

Hi All

I have recently moved home to a more rural location where i can no longer get my old Telstra Cable internet. So i now have ADSL and Slingshot sent me a  modem/router i opted not to pay the extra $120 for a Wifi modem as i already have my own Wifi Router that i had used on my old Telstra.

So i got Slingshots modem/router all setup and here i am online all ok with an Ethernet cable to the modem/router from my Mac, this is all fine. BUT i would like to use my own Wifi router as well (router only, not modem) so i can have Wifi at home for use by my two different laptops and my Ipod Touch.

I did think that if i plugged the Wifi router into say Lan port 2 on the modem/router it would act as a computer and then relay the internet using the Wifi, but this hasn't worked at all. I am sure there is a way of doing this isnt there? Starting to wish i had paid the extra for the Wifi modem from ISP, but it seemed silly when i already have a Wifi router collecting dust in a drawer.

Would appreciate any help please?
My setup:

-ADSL Internet from ISP
-ISP Supplied Modem / 4port Router   (Netcomm NB6Plus4)
-Own Wifi Router  (LinkOne WBR-3408)
-Apple Mac connected by Ethernet
-2 X Laptops *hope* connect by Wifi
-Ipod Touch *hope*connect by Wifi

Create new topic
26 posts

Geek


  # 229201 29-Jun-2009 14:24
Send private message

Hi,

All you have to do is log into the configuration screen od the Linksys wireless router, and turn off the DHCP. This will make it request an IP address off the ISP supplied router and enable it to work with the rest of your network. From there it will just act like a wireless access point.

45 posts

Geek


  # 229208 29-Jun-2009 14:38
Send private message

This definitely works as I have a similar setup (just different makes of modem and wifi router). Just disable the DHCP in the wifi router and you're away.

 
 
 
 




19 posts

Geek


  # 229209 29-Jun-2009 14:39
Send private message

On the 2nd router, should i be in the WAN port or one of the LAN ports?

26 posts

Geek


  # 229214 29-Jun-2009 14:58
Send private message

No, don't use the WAN port, that is when the router routes between 2 different networks. Just plug it into one of the LAN ports. Make sure log into it first from a computer plugged into the WAN port to disable the DHCP however, becuse otherwise you won't be able to log into it It will not register onto your network till that DHCP is disabled.



19 posts

Geek


  # 229222 29-Jun-2009 15:25
Send private message

Hmm think i broke it now, turned off the DHCP on 2nd router, now i cant find it or access it anywhere on the network? And this c*** router doesnt have a hard reset it seems, need to rest via setup configs, but i cant access that now..

26 posts

Geek


  # 229224 29-Jun-2009 15:31
Send private message

Once you plug it into your network via the LAN port on the wireless router, you should be able to log into you ISP supplied router, and somewhere there should be a page that displays all the devices that have asked for an IP address, and using that IP adress that has been supplied to the wifi router, you should be able to log into it.



19 posts

Geek


  # 229228 29-Jun-2009 15:50
Send private message

Nope something is very wrong here..
I am talkign to you online now with my Mac plugged into the 2nd router, which is then plugged into 1st router and we are online fine.

BUT if i go into 1st routers config, is doesnt even show anything connected to it? Here screenshot"



How the hell am i online when the router sees no devices?
Time to go buy a simple one-unit wifi modem i am thinking

3818 posts

Uber Geek
+1 received by user: 1165


  # 229239 29-Jun-2009 16:41
Send private message

Check that you have turned off the DHCP on the router ( as opposed to the modem), it sounds like you may be getting DNS from the router rather than the modem,

ps. call one the router, and the other the modem, ( rather than 1st and 2nd router) it will save you a pile of confusion trying to explain it here :)



19 posts

Geek


  # 229273 29-Jun-2009 17:50
Send private message

Havent got any further, the router (2nd one) is now a little plastic brick for propping up tables, has no other use at all i cant access it to reset it at all. Tried loads diff IP's but since turning off the DHCP on it it has not setup page or homepage for router now. Its now a waste of plastic!


45 posts

Geek


  # 229302 29-Jun-2009 19:10
Send private message

Is it because you don't know the ip of the router? If this is the case plug the pc directly into the router and cmd 'ipconfig/all'
The default gateway should be the ip of the router. You'll have no internet at that stage but at least you can get into the router.



19 posts

Geek


  # 229307 29-Jun-2009 19:18
Send private message

Thanks i shall try that

2233 posts

Uber Geek
+1 received by user: 457

Lifetime subscriber

  # 229316 29-Jun-2009 19:37
Send private message

millamber: Hi,



All you have to do is log into the configuration screen od the Linksys wireless router, and turn off the DHCP. This will make it request an IP address off the ISP supplied router and enable it to work with the rest of your network. From there it will just act like a wireless access point.


Really, its LAN interface has a static address and it will never become a DHCP client, maybe you are confused. Turning off the DHCP server doesn't change this behaviour.





Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


2233 posts

Uber Geek
+1 received by user: 457

Lifetime subscriber

  # 229319 29-Jun-2009 19:44
Send private message

Given the default address of the WBR-3408 is 192.168.0.1/24, I would change your computers IP configuration to be on this subnet, e.g., give computer 192.168.0.10/24, ping etc. Connect to it and change its static IP to be on same subnet as the first router, then go back to having PC request IP from DHCP on first router. With everything on same subnet and DHCP on WBR-3408 turned off things should work.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


2233 posts

Uber Geek
+1 received by user: 457

Lifetime subscriber

  # 229322 29-Jun-2009 19:46
Send private message

P.S. You obviously need to determine the subnet on which your first router operates and record this information for use in changing IP of second router.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


2233 posts

Uber Geek
+1 received by user: 457

Lifetime subscriber

  # 229325 29-Jun-2009 19:50
Send private message

BrassBalls: Is it because you don't know the ip of the router? If this is the case plug the pc directly into the router and cmd 'ipconfig/all'

The default gateway should be the ip of the router. You'll have no internet at that stage but at least you can get into the router.


Note that DHCP server on this device is off and hence no address will be assigned.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Video game market in New Zealand passes half billion dollar mark
Posted 24-May-2019 16:15


WLG-X festival to celebrate creativity and innovation
Posted 22-May-2019 17:53


HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.