Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




150 posts

Master Geek
+1 received by user: 1


# 39474 14-Aug-2009 16:17
Send private message

I'm running Windows 7 (7100) 64bit.
I have an ADSL2+ internet connection with Orcon.
I can successfully VPN to my work's Cisco PIX using the NCP Secure Entry client (http://www.ncp-e.com/en/solutions/vpn-products/secure-entry-client.html).

In my network connections I now have two connections.  My LAN connection which is connected to my router which is connected to Orcon.  And my virtual connection which is my VPN connection to work over the Orcon connection.

My problem is that even though the VPN connection assigns a default gateway, Windows refuses to use this gateway.  ie while I'm connected to the VPN, any internet traffic still goes out through Orcon.  I would like it to go out through Orcon then through the VPN out through my work's internet.

What am I missing?  Do I need a third party app (like Proxifier) to route data like this?  Is there a way to select which gateway shoul be utilised?

Create new topic
5561 posts

Uber Geek
+1 received by user: 1560

Moderator
Trusted
Lifetime subscriber

  # 246680 14-Aug-2009 16:24
Send private message

You need to go into your advanced TCP/IP settings and check the box to use the remote gateway for all traffic.

1200 posts

Uber Geek
+1 received by user: 3

Trusted

  # 246683 14-Aug-2009 16:29
Send private message


There is a setting in most VPN clients to "use default router on remote gateway" on Windows VPN connection it's under TCP/IP Advanced settings and is on by default.

On Apple OS X it's off by default, and the Cisco client you can't turn it off.

I use NCP at work but can't remember what the default is.




Tyler - Parnell Geek - iPhone 3G - Lenovo X301 - Kaseya - Great Western Steak House, these are some of my favourite things.

 
 
 
 




150 posts

Master Geek
+1 received by user: 1


  # 246728 14-Aug-2009 17:40
Send private message

exportgoldman: I use NCP at work but can't remember what the default is.


Can you recall where the option is? Can't find it.

301 posts

Ultimate Geek
+1 received by user: 36


  # 246732 14-Aug-2009 17:52
Send private message

Its *on* by default on WinXP / Vista / 7
Click the Connect To (PC icon) down in your systray
Right-click on your VPN --> Properties
Networking Tab --> TCP / IP v4 --> Properties
Advanced
Tick / untick "Use default gateway on remote network".

Now the only question: Is the server setup to do forwarding / sharing?



150 posts

Master Geek
+1 received by user: 1


  # 246734 14-Aug-2009 18:04
Send private message

ChillingSilence: Its *on* by default on WinXP / Vista / 7
Click the Connect To (PC icon) down in your systray
Right-click on your VPN --> Properties
Networking Tab --> TCP / IP v4 --> Properties
Advanced
Tick / untick "Use default gateway on remote network".

Now the only question: Is the server setup to do forwarding / sharing?


I'm using NCP, not windows VPN.

301 posts

Ultimate Geek
+1 received by user: 36


  # 246843 15-Aug-2009 07:21
Send private message

:D my bad .....

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.