Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


# 40712 2-Sep-2009 15:14
Send private message


Hi,

Just recently brought a Dlink DIR 300 router to set up on a cable modem (Telstraclear). What should have been an easy set up, hasn’t been so easy after all! Everything is connected and configured properly yet when I try to open IE it won’t load any pages at all. Ran the setup over an over, both from CD and the routers home page but still no luck. After calling Dlink support 3 times, they told me that it must be a wrong DNS. I knew it wasn't because I can connect the computer up to the modem directly and the internet works fine and dandy as it should. However I did check I had the right IP, Sub, Gate and DNS just to make sure.

Have upgraded the firmware, disabled firewalls etc. It says on the routers homepage that the internet is connected. Tried setting it up on another laptop as well. But still no joy. So I have no clue why. Was wondering if anyone here can offer a suggestion?

I have searched the forum but can’t find an answer. Im hoping that the modem isn’t defective and I have to return it.

Anyways, would appreciate any help!

Kevin


Create new topic
7053 posts

Uber Geek

Trusted
Subscriber

  # 252616 2-Sep-2009 15:42
Send private message

Hi, so just checking you in the WAN setup you have set the Static IP address to that supplied by TCL, also have set the gateway which should have the same address as your IP except for the last byte which should be 1, and the DNS is set to 203.96.152.4 and .12

And I presume you have your PC setup to DHCP to collect private IP from the DIR300.

Assuming thats all up, from your PC via the router, can you ping the gateway (as per the gateway address supplied via TCL).

Cyril



5 posts

Wannabe Geek


  # 252668 2-Sep-2009 17:05
Send private message


Got it working!

Since you mentioned Cyril, that the gateway should be the same as the IP except the last number, I noticed that there was one other number different also. I hadn't taken any notice of it since the internet worked fine with these settings when connected straight to the modem. So I presumed they were correct and should work with the router.
Anyway, I changed the gateway to match the IP (except last number, of course) and away it went!

So big thanks to you Cyril for pointing that out! appreciate it heaps :)

Kevin

 
 
 
 


7053 posts

Uber Geek

Trusted
Subscriber

  # 252669 2-Sep-2009 17:07
Send private message

No worries.

Cyril

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.