Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




251 posts

Ultimate Geek

Trusted

# 40870 5-Sep-2009 18:00
Send private message

Hi, I just upgraded my firmware to tomato on my linksys wrt54gl router. Love the upgrade, especially the boost in the wifi signal.

Everything works well, except for utorrent. I've googled & tried the suggestions but nothing seems to work for me. Max I can get is about 25 kB/s down, I'm usually up around 3-400 or so.

The utorrent test to see if the port if forwarded properly, says it is not. It was ok on my belkin modem/router (which I used up until today).

My modem is a d-link dsl-502t. I have disabled the firewall in there.

I've restarted my computer, the modem, utorrent & the router after changing settings. I've changed the port, still no joy.

I'm not sure what else to try. Does anyone have any suggestions? I suspect it's something to do with the settings on the modem, but I can't find anything that says what to change there. When I did some mucking around, my whole internet connection dropped so I set it back again.

I've uploaded some pics of my settings both in the router and the modem.

Thanks.

Modem:
https://cdn.geekzone.co.nz/imagessubs/blogfba5508e50ca39f1ba70f0c101d8202d.jpg
https://cdn.geekzone.co.nz/imagessubs/af9682dabadb44f75e28ad76bb968c34.jpg

Router:
https://cdn.geekzone.co.nz/imagessubs/06c30c1d4f6e85356fef34e6181ab85b.jpg
https://cdn.geekzone.co.nz/imagessubs/b87d76986d958b7b48f6b529096550bb.jpg
https://cdn.geekzone.co.nz/imagessubs/56496383cc232d2cb124ac0eb1b865d8.jpg




~~Dream.Catcher~~
iPhone 4s 16 GB, Ipad2 32gb
windows 7 computer


Create new topic
27989 posts

Uber Geek
+1 received by user: 7469

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 253421 5-Sep-2009 18:18
Send private message

You have DHCP enabled on both devices. It should only be enabled on one

What IP range is your PC actually receiving?



251 posts

Ultimate Geek

Trusted

  # 253423 5-Sep-2009 18:37
Send private message

Oops, didn't notice that. I've disabled it on the modem, but still no joy with utorrent.

I've assigned all the computers on my network a static ip address, in the 192.168.1.xxx range. Seems to work ok for surfing.




~~Dream.Catcher~~
iPhone 4s 16 GB, Ipad2 32gb
windows 7 computer


 
 
 
 


27989 posts

Uber Geek
+1 received by user: 7469

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 253429 5-Sep-2009 18:57
Send private message

Without seeing more of the settings I'm guessing you have some double NAT issues.

Is the d-link in bridge mode?




251 posts

Ultimate Geek

Trusted

  # 253436 5-Sep-2009 19:46
Send private message

Well, the help says that that setting should be under WAN, but I can't see it, and I've had a look at every setting on there, so I can't tell if it's in bridge mode or not.

If you'd like to see other settings, I can post a pic, I just need to know what you need to see, thanks.




~~Dream.Catcher~~
iPhone 4s 16 GB, Ipad2 32gb
windows 7 computer


8033 posts

Uber Geek
+1 received by user: 390

Trusted

  # 253598 6-Sep-2009 18:48
Send private message

Sounds like double NAT.  Enable ppoa half bridge (sometimes called ip extension) in the dlink if it supports it.  However I suspect that model doesn't support that feature.

In that case you need to forward the port from the dlink to the wrt54, then from the wrt54 to your machine.

425 posts

Ultimate Geek
+1 received by user: 8


  # 253612 6-Sep-2009 19:51
Send private message

Pretty sure the DSL-502 doesn't support half bridge mode. If it supports DMZ (demilitarised zone) set that up to refer to the Tomato router. If it doesn't, you'll have to forward the ports twice, as mentioned before. You're probably best getting a newer ADSL router. Can probably get a RTA1320 or something similar off trademe for $10.

14 posts

Geek
+1 received by user: 3


  # 254847 10-Sep-2009 19:22
Send private message

I am not familiar with your devices but I have a similar setup as below, I suggest setting it up statically with no DHCP anywhere.

PC: 192.168.1.2 (LAN): -------> (LAN) Router: 192.168.1.1 (WAN): -------> (LAN) Modem: 10.1.1.1

Forward the uTorrent port from the modem to the router and from the router to PC:

Port: "55667" forwarded from 10.1.1.1 to 192.168.1.1
Port: "55667" forwarded from 192.168.1.1 to 192.168.1.2


Hope this helps!

:)

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Dunedin selects Telensa to deliver smart street lighting for 15,000 LEDs
Posted 18-Jul-2019 10:21


Sprint announces a connected wallet card with built-in IoT support
Posted 18-Jul-2019 08:36


Educational tool developed at Otago makes international launch
Posted 17-Jul-2019 21:57


Symantec introduces cloud access security solution
Posted 17-Jul-2019 21:48


New Zealand government unveils new digital service to make business easier
Posted 16-Jul-2019 17:35


Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.