Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Satel

2 posts

Wannabe Geek


#426 16-Aug-2003 16:30
Send private message

Ok, Ive been at this for 3 days solid now and its driving me up the freaking wall. I have a Tungstun T2. I have done all the updates available to it. I also have the Belkin 100m Bluetooth adapter F8T001 that is used in so many examples. I also have tried using the Drivers that come with it and the more advanced but not supported drivers.

I cannot get internet sharing going at all. I have tried using MocaSoft PPP, Windows RAS and ICS. Here is my current set up:

I have a Linux box running my internet connection. Its IP address is 192.168.0.10. It acts as my gate way.

My computer has the IP address 192.168.0.2

Now When trying to click allow other network users to use internet and choosing the bluetooth network adapter, I dont have that pull down box. If I delete my network, delete all my drivers and set it up again from scratch I get it, and I enable it and it wont work. It says that those IP addresses are in use. Even tho they are not. If I tell my Main network card to have NO IP adrress it will set up the share, until reboot. Then the share is gone, and the ability to chose wich connection to share with is gone.

Ok. Now after the reboot I try again. This time simply using Internet connection sharing with out chooseing a device to "link" it to This Once again does not work unless I have NO Ip settings assigned. If I try and share the Bluetooth connection for internet, it puts the sharing on the primary network (why I dont know, stupid windows), but it does assign 192.168.0.1 to the bluetooth adapter. Then I can set up the network settings on the primary network card and my computer gets internet again.

HOWEVER I still get no internet on my Palm. It gets no gateway. I can ping nothing, but its IP and my computers IP.

Any suggestions at all. Im about to put a fist through my screen. Ive been at it solid for so long now!

I can provide my full connection log if that would help.

THanks
Shawn

Create new topic
freitasm
BDFL - Memuneh
68396 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#1073 16-Aug-2003 17:37
Send private message

Perhaps the Linux gateway and the ICS are conflicting?

Can you move the Linux gateway to another range (192.168.2.x for example), and assign an address to your computer in that range, leaving the 192.168.0.x for ICS only? Make sure the DHCP server in your gateway gives addresses in the new range too.

In my setup I have a router with DHCP, because of other computers in my network. But my desktop is fixed on 192.168.2.45 as you can see. Also the gateway is configured to my router's address:

PC configuration

The virtual Bluetooth adapter is fixed ins 192.168.0.1 and has no gateway specified, since it'll be the gateway for the incoming connections:

Bluetooth configuration

Note that in both case I've specified my ISP DNS (or if you have a local DNS use it).






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


Satel

2 posts

Wannabe Geek


#1074 16-Aug-2003 18:06
Send private message

Thanks mate! Your a legend!

It still wouldnt let me do connection sharing, said the address was in use. So I once again, got rid of all IP settings on my Primary connection, rebooted. Then enabled sharing, then put the proper IP settings back and the Palm loged right on in.

Thank you very much for the help.

Ive been at this for so long its not funny, and in the end it was a 5 min fix!

Cheers
Shawn

Create new topic




News »

Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08


Sony launches three new native 4K SXRD home cinema projectors
Posted 9-Sep-2020 18:00


Catalyst Cloud brings Kubernetes-based open-source web hosting solution to market
Posted 9-Sep-2020 17:54


Verizon Connect eyes further growth in New Zealand
Posted 8-Sep-2020 09:26


PNY launches XLR8 gaming NVIDIA GeForce RTX 30 series powered by the all-new NVIDIA Ampere architecture
Posted 3-Sep-2020 16:39


NVIDIA delivers greatest-ever generational leap with GeForce RTX 30 Series GPUs
Posted 3-Sep-2020 16:17


Weta Digital advances visual effects and animation in the cloud with AWS
Posted 2-Sep-2020 17:09



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.