Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Swisz

2 posts

Wannabe Geek


#5080 27-Sep-2005 02:24
Send private message

Hi,

I looked through 26 pages of the bluetooth forum and couldnt find an answer.

When I try start bluetooth I get the following:- "The Bluetooth radio failed to turn ON due to insuffiucient driver memory available. You must perform a normal reset before you can turn ON the Bluetooth Radio."

Did a normal reset and still get the same problem.

Any ideas.

Create new topic
tonyhughes
Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #20575 27-Sep-2005 07:49
Send private message

I used to get this all the time with this series of iPaqs.

Try going to start > settings > memory and closing all programs, then try again and see if that makes a difference.

Be sure to come back and let us know :-)







Swisz

2 posts

Wannabe Geek


#20636 27-Sep-2005 19:40
Send private message

Disenchanted,

Thanks I tried that but it didnt sort the problem. Instead, I backed everything up and then 'podged' the reset button on the bottom of the IPAQ. After it had all reset I rechecked to see if I could get Bluetooth and it was all ok.

Didnt even loose any data or have to restore anything.

Problem sorted.

Cheers

Swisz

 
 
 
 


tonyhughes
Hawkes Bay
8477 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  #20642 27-Sep-2005 20:49
Send private message

One of the things a soft reset like that does is to stop running applications (which frees up memory).

Im surprised its happening with the 37xx series as I had it lots with a couple of 34xx and thought maybe I should have bought the 3715 instead to avoid that problem...

odd.

Anyone else getting the same problem?







aleksdeg
1 post

Wannabe Geek


  #21640 18-Oct-2005 01:21
Send private message

I have Bluetooth problems with my 3715 as well.

1) When Tomtom looks for the bluetooth GPS it doesn't pop up the Bluetooth dialogue. You need to manually connect before running the app.
2) After a bit of use the iPaq ignores the Bluetooth manager button altogether. A soft reset fixes it all, but it's a pain.

I guess the fact that the Bluetooth driver is v1.0 suggests that there is some development work still needed.

Aleks

Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.