Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




13 posts

Geek


Topic # 5313 18-Oct-2005 22:55
Send private message

I have followed through all the guides, got to see my JAM in the device screen that even shows "connected" while ActiveSync (3.8) tryes to connect (and the screen of the JAM lightsup) BUT - Activesync fail to connect.
Any idea?

Create new topic
BDFL - Memuneh
58741 posts

Uber Geek
+1 received by user: 10137

Administrator
Trusted
Geekzone
Subscriber

Reply # 21690 18-Oct-2005 23:47
Send private message

Welcome to Geekzone...

Some things to check:

  • Check that there' is no firewall software blocking ActiveSync or Bluetooth
  • make sure the Bluetooth adapter is plugged to a USB port, not USB Hub (if USB is used)
  • make sure you are not using an old VIA-based motherboard; make sure the port on ActiveSync (on your computer) is correctly selected (it must be the Incoming or Server COM port as defined on your PC's Bluetooth configuration)







  • 13 posts

    Geek


    Reply # 21700 19-Oct-2005 05:21
    Send private message


    • Firewall - I'm using only Windows Firewall. It uses domain settings so I can't change much, but if I understand correctly it doesn't block Bluetooth since the BT connection phase (with the passkey and all) worked fine. How can I check if it blocks ActiveSync? (I noted there's an ActiveSync Exception in the list, and its scope is 'My network (subnet) only' should I ask my administrator to change it to 'Any Computer'?
    • I'm using quite new Dell X300 laptop, so: no USB - internal built-in BT, and I guess the motherboard is not the problem
    • I checked all the ports just to be on the safe side. I even disabled the DUN service on the imate just to be sure there's no conflict.


    more ideas?

    many many Thanks!


     
     
     
     


    BDFL - Memuneh
    58741 posts

    Uber Geek
    +1 received by user: 10137

    Administrator
    Trusted
    Geekzone
    Subscriber

    Reply # 21705 19-Oct-2005 08:49
    Send private message

    You don't need to worry about ports on the i-mate side - everything must be configured on your laptop. The most important thing is that you connect your i-mate for the first time and create a partnership using the USB cable.

    After this you have to change the ActiveSync configuration on your PC to listen on a serial port. You have to make sure this serial port is the one you have defined on your PC's Bluetooth configuration as Incoming (or Server).

    That's all. Then from your i-mte you have to create the Bluetooth connection. Delete the pairing on your Pocket PC and create it again. It will find the ports on your computer and you should be ok to establish a Bluetooth ActiveSync connection on your Pocket PC from this point.








    13 posts

    Geek


    Reply # 21804 20-Oct-2005 14:06
    Send private message

    That was strange. I almost give up after several attempts, pairing and un-pairing them and playing with adding and removing ports. What I now understand is that the hand held for some reason didn't open an outgoing port properly, and after a reset that solved that everything when smoothly.
    Halleluiah.
    Thanks!
    Btw – is there a reason not to use the continuance synchronization on th BT? Is it battery power?
    TT
    Bazi.


    BDFL - Memuneh
    58741 posts

    Uber Geek
    +1 received by user: 10137

    Administrator
    Trusted
    Geekzone
    Subscriber

    Reply # 21812 20-Oct-2005 15:51
    Send private message

    Hmm. Glad it is working now. It shouldn't stop the synchronisation - unless there's problem in the registry and the corressponding key is not being set by ActiveSync.

    You could try unchecking that box, clicking [OK] and then checking it again to see if it changes the behaviour.







    13 posts

    Geek


    Reply # 21835 21-Oct-2005 08:17
    Send private message

    just noted I didn't thank you for the welcome greetings. Thanks :-)

    About the above - sorry, but I didn't understand.
    I meant to ask can I change the scheduale from "on connection" to "Continuously". there's no technical problem to do it (it works) but in your guidence you mentioned using "on connect" for some reason.
    10x

    BDFL - Memuneh
    58741 posts

    Uber Geek
    +1 received by user: 10137

    Administrator
    Trusted
    Geekzone
    Subscriber

    Reply # 21841 21-Oct-2005 10:07
    Send private message

    There are two boxes: the one that says "Disconnect at end" is the one you should uncheck, ok, check back, ok to see if it changes the disconnection.

    The option "On Connection | Continuously" is to configure it to synchronise when first connected to ActiveSync only, or to monitor changes on your data continuously, while connected. The second option uses a little more processor (not much) and bandwidth - which may be a drain if connected via Bluetooth.

    But the option is only for this, not for the link management - this is still the first box.





    Create new topic



    Twitter »

    Follow us to receive Twitter updates when new discussions are posted in our forums:



    Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



    Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





    News »

    Symantec protects data everywhere with Information Centric Security
    Posted 21-Sep-2017 15:33


    FUJIFILM introduces X-E3 mirrorless camera with wireless connectivity
    Posted 18-Sep-2017 13:53


    Vodafone announces new plans with bigger data bundles
    Posted 15-Sep-2017 10:51


    Skinny launches phone with support for te reo Maori
    Posted 14-Sep-2017 08:39


    If Vodafone dropping mail worries you, you’re doing online wrong
    Posted 11-Sep-2017 13:54


    Vodafone New Zealand deploy live 400 gigabit system
    Posted 11-Sep-2017 11:07


    OPPO camera phones now available at PB Tech
    Posted 11-Sep-2017 09:56


    Norton Wi-Fi Privacy — Easy, flawed VPN
    Posted 11-Sep-2017 09:48


    Lenovo reveals new ThinkPad A Series
    Posted 8-Sep-2017 14:37


    Huawei passes Apple for the first time to capture the second spot globally
    Posted 8-Sep-2017 10:45


    Vodafone initiative enhances te reo Maori pronunciation on Google Maps
    Posted 8-Sep-2017 10:40


    Voyager Internet expand local internet phone services company with Conversant acquisition
    Posted 6-Sep-2017 18:27


    NOW Expands in to Tauranga
    Posted 5-Sep-2017 18:16


    Windows 10 Fall Creators Update coming Oct. 17
    Posted 4-Sep-2017 14:10


    Garmin introduce Garmin vivoactive 3
    Posted 1-Sep-2017 18:38



    Geekzone Live »

    Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



    Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

    Alternatively, you can receive a daily email with Geekzone updates.