Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




21 posts

Geek


Topic # 55608 6-Jan-2010 23:08
Send private message

HI All, i must confess i'm a long time reader and now a first time poster!

I have a Linksys WAG310G ADSL 2 with VoIP service via Xnet Fusion.
I have a PS3 hooked up via ethernet to the linksys.

The problem is that no matter what i try I cannot get the PS3 to be happy with its connection test (NAT type 2 and/or UPnP to be functioning). This results in sub-optimal gameplay online.
I've tried:
port forwarding
enabling DMZ
disabling firewall
disabling NAT
enabling UPnP

In contrast I've physically taken the PS3 to other locations (with a couple of bog standard (wired and wireless too) xtra issued dlinks, and another site with a  WAG200G) and the PS3 has worked without trouble.

Any ideas? Or should i be considering ditching the WAG310G for a different setup of Modem, Router, VoIP ATM?

Cheers

Create new topic


21 posts

Geek


  Reply # 288348 9-Jan-2010 09:51
Send private message

I've tried a factory reset of the router and bog standard settings aren't any better either.

360 posts

Ultimate Geek


  Reply # 288597 10-Jan-2010 03:02
Send private message

best i have go with my wag is nat 2 on my ps3 when i had one. i had to turn off plug and play then put it into dmz mode. make sure you set your static ip corrctly on ps3




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

 
 
 
 




21 posts

Geek


  Reply # 288817 10-Jan-2010 22:38
Send private message

hey, thanks for the tip, the one thing i can get the router to do is give a static dhcp lease to the ps3 so thats not a problem.

i gave the dmz another shot and unfortunately it didn't give a better result as far as the PS3 is concerned :(

360 posts

Ultimate Geek


  Reply # 289048 11-Jan-2010 18:24
Send private message

did you turn off the universal plug and play in the router? i found on my xbox that fixed heaps of problems same with the ps3 when i had it




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.

134 posts

Master Geek
+1 received by user: 5


  Reply # 289186 12-Jan-2010 10:42
Send private message

I have the same problem. No matter WHAT I do on the WAG310g, I can't get the PS3 to work on anything better than type3 NAT.

I've tried all combinations too - manual port forwarding with UPNP off and on.

One thing I found interesting was with UPnP turned off, I couldn't get the xbox to work properly either. Which is strange - since I port forward other ports for other services on my network - and they all work fine.

Frustrtating to say the least!

I also find this router to be sub-standard anyway. You're limited with the amount of portforward's you can do, there's barely ANY support on the net for them - and god knows when another firmware will come out for them.

Perhaps an xnet rep could chime in and confirm if this is a known issue or not?

360 posts

Ultimate Geek


  Reply # 289435 12-Jan-2010 21:27
Send private message

have you tried to call linksys. they have a free phone support they maybe able to help. i initially had problems with one of my wireless connection they logged on and fixed it




Hu? did i do that?
16Mb (EDO RAM), K6-II processor, 2Mb of onboard graphics. 32k dial up modem. 12 speed CD ROM. 5¼-inch floppy drive. 500Mb HDD.



21 posts

Geek


  Reply # 289443 12-Jan-2010 21:43
Send private message

I am semi-comforted to hear someone else out there has the same problem so my setup must be ok-ish!

I've switched on logging to remote syslog and this doesn't yeild anything interesting at all. The log on the router itself does complain a few times (during ps3 connection test) about internet originating connections:
Cannot establish the session for a non-SYN TCP packet

I have talked to xnet about this and their tech support (rightly so) doesn't extend to making a ps3 work with a router, their advice was to call linksys/sony. I have ruled out Sony because the PS3 has worked without trouble with several other adsl modems on standard configs.

I have also talked to someone at linksys and haven't got any further with firmware updates. They couldn't tell me if a new firmware was due out or if this was a problem they knew existed. (i suspect this could be fixed by firmware) I was just asked to check the very average and unhelpful linksysbycisco website.

I was offered remote assistance for $18 and a refund if it didn't work but i decided not to take them up on that offer. They also offered to replace the unit and now since another person has the same problem i doubt that route will help my situation!

If its any comparison I'm on Firmware Version:1.00.03(090119-1405)-AU which if i read correctly is 2009-01-19 and almost a year old.

My work mate is going to borrow me an AG310 (in theory same modem missing the wireless) and i'm hopeful that'll give me a better result.



21 posts

Geek


  Reply # 289795 13-Jan-2010 20:35
Send private message

Borrowed my friends AG310, reset to factory settings, put in my DSL settings and the PS3 goes NAT 2 (with UPnP on none the less)

I dunno what is internally different between the WAG310G and the AG310... but i would hope linksys could fix the firmware for the WAG310G.

Xnet's helpdesk closed at 8pm, ofcourse i called shortly after to get my VoIP mac changed, so that step will have to wait.

134 posts

Master Geek
+1 received by user: 5


  Reply # 291177 19-Jan-2010 14:00
Send private message

Did xnet have anything to say about the matter?

I had another issue with mine the other day, whereby all of my port forwards decided to stop working. I had to clear them all out and re-add them all for it to pick it up again. It was as if it got confused about the ports defined and started forwarding them to the wrong ports on my network.

I've also hit the limit of 10 forward's now - which frustrates the heck out of me.

I'm seriously considering selling the WAG310g, replacing it with a linksys with DDWRT installed - and throwing in one of the PAPT's. At least that way I can have control of my router again - and voice can do what the hell it wants under xnets control with the PAPT.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Phone prices rising as users move upmarket
Posted 24-Nov-2017 17:16


Talking net neutrality on RNZ Nine-to-Noon
Posted 24-Nov-2017 12:11


Air New Zealand experiments with blockchain technology
Posted 23-Nov-2017 15:39


Symantec selects Amazon Web Services to deliver cloud security
Posted 23-Nov-2017 10:40


New Zealand Ministry of Education chooses Unisys for cloud-based education resourcing management system
Posted 22-Nov-2017 22:00


Business analytics software powers profits for NZ wine producers
Posted 22-Nov-2017 21:52


Pyrios strikes up alliance with Microsoft integrator UC Logiq
Posted 22-Nov-2017 21:51


The New Zealand IT services ecosystem - it's all digital down here
Posted 22-Nov-2017 21:49


Volvo to supply tens of thousands of autonomous drive compatible cars to Uber
Posted 22-Nov-2017 21:46


From small to medium and beyond: Navigating the ERP battlefield
Posted 21-Nov-2017 21:12


Business owners: ERP software selection starts (and finishes) with you
Posted 21-Nov-2017 21:11


Why I'm not an early adopter
Posted 21-Nov-2017 10:39


Netatmo launches smart home products in New Zealand
Posted 20-Nov-2017 20:06


Huawei Mate 10: Punchy, long battery life, artificial intelligence
Posted 20-Nov-2017 16:30


Propel launch Disney Star Wars Laser Battle Drones
Posted 19-Nov-2017 21:26



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.