Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




10 posts

Wannabe Geek


# 57951 2-Mar-2010 09:31
Send private message

Hi everybody,
At the house I've moved into, the wireless broadband was already set up, but last night for some reason i hit the small reset button on the router, now the existing wireless network is gone. I tried for hours to re-set it up, but everytime i tried, i could connect to the router but with no internet connection. It is Telstra Clear Cable and i have a Belkin Router.

I was just wondering if anyone has done a how to guide for setting up wireless internet with telstra or if someone could please help me out?

Thanks in advance Smile

Create new topic
93 posts

Master Geek

Trusted

  # 303622 2-Mar-2010 12:20
Send private message

If you no longer have the CD that came with your router (as that will have the manual on it)
The website:
http://www.speedguide.net/broadband-list.php?sort=model&cat=&brand=&p=3
has quite a few Belkin router manuals on it.
Download & open your manual & it will help you setup your wireless again.
Alternatively http://belkin.co.nz or http://setup.belkin.com/guide.html

1212 posts

Uber Geek

Trusted
Subscriber

  # 303642 2-Mar-2010 13:02
Send private message

Something I've found when ever I've had anything to do with telstra clear cable is that, I had to make the router ip address match the one they provide. If I tried any random, or, an ip address on the same subnet, the cable modem wouldn't speak to the device.
Try setting the ip address of the router to the one it initially had. Probably going to be an issue for you, as, I suppose you don't know what it was?

 
 
 
 


1689 posts

Uber Geek

Subscriber

  # 303658 2-Mar-2010 13:26
Send private message

You need to put your TC settings into the router. Log into the admin part of the router.

Info you need includes IP address, Subnet Address, DNS settings

Call TC for all of this info

1994 posts

Uber Geek

Lifetime subscriber

  # 303669 2-Mar-2010 13:52
Send private message

I've done it - it's not hard.

I'm not sure from what you wrote whether you were connecting to the router to try to get access to the Internet or whether you were actually changing the configuration.

To setup manually, Belkin routers usually default to an IP address of 192.168.2.1
No password is the default but one may have been set.

LAN Settings should probably be:
DHCP Server: On
Subnet Mask: 255.255.255.0

Connection type: Static
IP address assigned by your service provider: x.x.x.x
Subnet mask: 255.255.255.0
Service provider gateway address: x.x.x.x
(The x.x.x.x IP addresses are provided by TCL)

DNS address: 203.97.78.43
Secondary DNS address: 203.97.78.44
(I changed to these from the ones I was originally given)

That should be enough to get Internet access.

28263 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  # 303689 2-Mar-2010 15:00
Send private message

You will need to know your TelstraClear allocated IP address and gateway. If you do not know these you will have to ring TelstraClear and ask for them.

1994 posts

Uber Geek

Lifetime subscriber

  # 303722 2-Mar-2010 16:43
Send private message

sbiddle: You will need to know your TelstraClear allocated IP address and gateway. If you do not know these you will have to ring TelstraClear and ask for them.


Correct - somehow dropped them so amended previous reply.



10 posts

Wannabe Geek


  # 303765 2-Mar-2010 19:25
Send private message

Thanks everyone for the replies.
I've done what Hammerer said but I still have no wireless internet. It has connected to the router but with limited access?

I also followed the link http://setup.belkin.com/guide.html and i managed to get the internet working on my desktop computer which is plugged into the router.

Any more help?

 
 
 
 




10 posts

Wannabe Geek


  # 303777 2-Mar-2010 20:20
Send private message

OoopS! Flag that
I got it working :) thanks so much everyone

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.