Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


25 posts

Geek
Inactive user


Topic # 59194 29-Mar-2010 20:52
Send private message

hello, just got a D-Link router DSL-504T its IP address is 192.168.2.1, and i have enabled DHCP with a scope of 192.168.2.100 - 192.168.2.200 . but when i try and assign IP addresses automatically, its looks for ages and then says "limited or no connectivity". Is there any other things i need to do to get this to work?

Create new topic
2043 posts

Uber Geek
+1 received by user: 336

Lifetime subscriber

  Reply # 312676 29-Mar-2010 23:16
Send private message

Tools/System/Save and Reboot, unless you do this then config isn't actually changed.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test




25 posts

Geek
Inactive user


Reply # 312683 29-Mar-2010 23:33
Send private message

YUSS! i could kiss you!, but i wont cause your probably a guy

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.