Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

25 posts

Inactive user

Topic # 59618 8-Apr-2010 01:04
Send private message

hello, im helping my friend with his router and internet connection his router is a DLINK DSL-504T and hes using woosh wireless. he uses a PPPoE to get onto the internet. but he cant connect moer than one computer to the internet at once. which is really annoying cause he has a router.. i tryed entering his PPPoE settings into the router PPPoE settings but it doesnt connect... and if the PPPoe on the router worked, would he still have to connect through the PPPoe by clicking his connection under network settings, or would the router automatically dish out internet access to all DHCP clients.  i really need some awnsers... this thing is really buggin me :(

Create new topic
8025 posts

Uber Geek
+1 received by user: 387


  Reply # 316020 8-Apr-2010 02:10
Send private message

The problem you've probably run into is that the DLink is an ADSL modem/router by default it expects the WAN interface (ie: the cable to the internet) to be the ADSL phone line rather than one of the network switch ports.

There may be a setting in the router to use LAN port #1 as a WAN port, have a look for that.

The Woosh wireless modem will need to be connected by ethernet network cable to the router LAN port that is acting as the WAN port (not USB to the router or USB to the PC).

Settings in the router for PPPoE to the Woosh modem should be something like this, if I remember correctly (replace username and password with the correct values):
MTU 1458

Yes if it was working correctly the router would be used to give out ip addresses via DHCP to computers and you'd be able to access the internet from multiple machines.

Can't remember if that DLink model will work, you may need to look at a router (without the adsl modem and with a wan network port) like a Linksys WRT54GL or an Asus WL-520G

25 posts

Inactive user

  Reply # 316173 8-Apr-2010 12:36
Send private message

hey thanks alot for the help, i think what your saying is the problem.. the woosh modem cable is being pluged straight into one of the router ports. but im really lost. all the acronyms are new to me... what would it be called? theres a list of adsl settings there, but i cant see anything that says chnge port to use adsl.

25 posts

Inactive user

  Reply # 316183 8-Apr-2010 12:50
Send private message

will any of these settings help?

8025 posts

Uber Geek
+1 received by user: 387


  Reply # 316251 8-Apr-2010 15:51
Send private message

Had a quick look at the 504T pdf manaul, can't see an option for what you need.

You'll probably have to look at a router (that does not include an ADSL modem) like the Linksys WRT54GL or Asus WLG 520G that has a network port for WAN (the Dlink 504T only has a phone jack port for ADSL for the WAN).


Linksys WRT54GL

The DLink 504T only has ADSL phone jack and LAN ports.  As far as I can tell there is no setting in the admin ui to change a LAN port into a WAN port.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08

Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03

Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27

Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13

Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00

Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12

Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52 to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34

Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07

All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21

Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54

Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15

IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12

New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17

Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.