Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


dubsdj

26 posts

Geek


#5964 12-Dec-2005 22:47
Send private message

Hi all am I being stupid or something...

I have a LAN at home, with a wireless access point connected to a hub and a DSL router connected to the uplink of the hub. The wireless access point is acting as a DHCP server, and the DSL router has a static ip address of: 192.168.1.1
Sorry and the wireless access point address would be: 192.168.1.5

Both my LAN pc's get their DHCP ip address automatic, works fine .. the access point points to the DSL as its default gateway and DNS this all works good and my LAN machines can browse the internet share files, all those LAN Things.

Ok my wireless HP laptop, this connects to the wireless access point fine, gets a DHCP address automatically and browses the LAN and internet fine too! I also tried using Static ip addresses and this works fine too with my HP wireless laptop.

Ok now here comes the problem.
I get my nice new IPAQ 4700 out and open the wireless network settings, check that its using theHP IPAQ wi-fi wireless adapter, check that it gets its ip automatically from DHCP.

The message pops up on my ipaq saying wireless network found, I select my work network and wait......and wait....nothing, it will not get a automatic assigened IP address!!! So then I decide to use a static ip address as I know this works too.... and YES it connects, and says its connected but......well its not connected, I can't browse the LAN, I cant use the internet... and my LAN machines cant ping my ipaq!!! WHY?????
I even checked the wireless access point config page and it displays the MAC address of my ipaq so it recognizes its connected but its not connected, nothing works I cant browse any files?!! ITs really making me crazy because I'm sure I have set up my network properly because everything else works and my laptop can use the wireless network fine..... AM I just being really stupid....??? I'm really out of ideas so if anyone can help I would really appreciate it.

sorry for the long post.

DJ

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
freitasm
BDFL - Memuneh
68482 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#24645 12-Dec-2005 23:05
Send private message

Welcome to Geekzone. You want to delete the configuration and establish it again - this time using "The Internet" instead of "Work".

"Work" is for use inside private networks only with their own DNS servers and other stuff. You shouldn't need this.





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dubsdj

26 posts

Geek


#24646 12-Dec-2005 23:13
Send private message

a couple of other things to throw in the mix

1.. the ipaq MAC address is showing up on the Accesspoint as 11b

2.. The laptop is showing up as 11c or something else but its def not 11b.

does this matter? I have a feeling it has something to do with this 11b thing... but I'm not really keyed up with all these 11b's and g's and whatever..

its a OfficeConnect W/less 11G Access point 3COM by the way


3.. Oh and when I connect when I try and use the pocket internet explorer it keeps saying I need a proxy server?!!! why??! I dont need one with my wireless laptop....

anyway, I set a proxy up on my lan just for the sake of it and the IPAQ can connect to it when its on the usb cradle so I know the proxy is working..

but the wireless connect......no no no....

ok anybody who is a real geek, can you please help me... cheers

DJ

 
 
 
 


dubsdj

26 posts

Geek


#24647 12-Dec-2005 23:18
Send private message

Thanks for your reply

I'm pretty sure I already tried to use the Internet network option..

the problem with that is that my DSL router is not wireless, it has a static ip ... the access point says its default gateway and DNS server is set to the router... that seems to work for all the LAN machines and wireless laptop but not the IPAQ..

PS.. I will try that connect to internet only option again, but I'm sure that doesn't work..

thanks for your input on this though..

I seriously thought that ipaq wireless would be a plug and play affair, yet its a sodding nightmare!

OH and I tried using my ipaq wireless at my office and it works fine....



freitasm
BDFL - Memuneh
68482 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#24648 12-Dec-2005 23:26
Send private message

dubsdj: PS.. I will try that connect to internet only option again, but I'm sure that doesn't work..
Open the wireless AP list on the iPAQ, tap and hold and delete. Soft reset, and let it find the AP again. Then accept the connection as "The Internet".

I am pretty sure it works, regardless of the DNS and gateway being your router. I have pretty much the same setup.

Things to check: are you using the latest Wi-Fi drivers or ROM for your iPAQ? Are yo sure you are entering the correct key? No MAC address filtering on the AP?





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dubsdj

26 posts

Geek


#24649 12-Dec-2005 23:27
Send private message

I know I keep on replying to myself, but I'm sure there are many ppl out there that have probably been having a similar problem with ipaq wifi on a LAN so I'm trying describe as much as possible.

DSL router -----> 192.168.1.1

Wireless Access point ----------> 192.168.1.5 Default gateway--->192.168.1.1
DNS -------> 192.168.1.1



dubsdj

26 posts

Geek


#24651 12-Dec-2005 23:31
Send private message

Hi there, thanks again for your reply

I will try what you said.

regarding the Access point, the MAC address of the IPAQ is in my allowed clients list on the Access point config.

I have a passphrase security key, which I have typed correctly and defenetly works with the laptop.

I have the latest rom for the ipaq 1.10..

DJ

dubsdj

26 posts

Geek


#24652 12-Dec-2005 23:40
Send private message

few other things:

--> I've tried changing the channel on the Access point

--> its an ipaq 4700 by the way

--> That King kong movie looks good.


 
 
 
 


freitasm
BDFL - Memuneh
68482 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#24655 13-Dec-2005 07:32
Send private message

Yes, you said it was an hx4700 in the first post - and that's why I said to delete the configuration and soft reset. During our Geekzone Party we had an AP available and a friend had a problem connecting with his hx4700, and following those steps worked.






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dubsdj

26 posts

Geek


#24688 13-Dec-2005 22:16
Send private message

Hi there

I tried what you said, conencted to Internet instead of my work

still wont connect via DHCP, just keeps trying but DHCP will not give it an ip

have tried the static route option, connects but still acting like it cant see anything on the network..... Something just isn't right but I don't know what it can be.


freitasm
BDFL - Memuneh
68482 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#24689 13-Dec-2005 22:42
Send private message

Have you tried connecting to other Wi-Fi AP models? There are lots of compatibility problems around...





 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dubsdj

26 posts

Geek


#24967 19-Dec-2005 09:49
Send private message

yep tried that but the AP I have at home is the same model as the one at my work and it works fine at work.

dubsdj

26 posts

Geek


#24969 19-Dec-2005 09:55
Send private message

AHA ive done it,

was something like a NITRO BOOST Mode that was causing the AP to not assign dhcp to the ipaq

dubsdj

26 posts

Geek


#24977 19-Dec-2005 10:41
Send private message

one thing that i noticed was
that i had to mess around changing wireless channels until I found a good one.

it was on channel 6 and the ipaq was replying intermittently....changed it to 4 and bang it was replying without any loss..


dubsdj

26 posts

Geek


#25030 20-Dec-2005 13:18
Send private message

ok the solution

1. Check that wifi router access point or whatever has turbo mode disabled..

2. Choose a channel that works best, 3 works best for me.

3. Enable DHCP on the access point so that it automatically assigns your pda with an ip address

4. go to the wifi section on your pda, choose the "HP IPAQ wi-fi wireless adapter

5. set everything to automatic

6. check the box that says automatically connected to non-preferred network points

7. if your Access point is set up to point to your internet connection default gateway all you need to do is connect to internet when the option box pops up and DHCP will set up the internet connection automatically and no need to set up proxies etc etc.

8. Make sure one of your PC's can obtain an ip address from dhcp and use the internet. This will show you that your network setup does work properly.

9. Download a program called pocket ping and ping one of your lan pc's to check its replying. If you are getting an intermittent connection try changing the channels on your AP until you find one where you dont get any time outs.

Thats it...

dubsdj

26 posts

Geek


#25032 20-Dec-2005 13:22
Send private message

if you want to browse your lan pc's folders etc.

change the connection to 'My work' instead.

the internet wont work through this form of connection unless you have a proxy server.

simply install ccproxy on your lan pc and set it running to allow all types of connections.

in the proxy settings just type the ip address of the pc that is running the proxy and set the ports to what it tells you to in the ccproxy config..usually 808 for the http.

PS.. im not responsible for any problems you may find, this is just a way that I managed to get my ipaq working with the net and lan.

happy surfing!

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.