Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


5 posts

Wannabe Geek


Topic # 59747 11-Apr-2010 15:25
Send private message

Hi,

Ok, I stupidly fell for Telecoms promise of beautiful ADSL2+ uncapped internet (again after Go Large..*slaps face*) so after a constant complain to them and zero tangible assistance other than me being bounced around to idiot to idiot who just asked me for traceroutes, which I provided, in the end I caved and I swapped plans to a capped one for my sanity. yes I do feel dirty...

Sadly my problems didn't end there, I have been suffering disconnects while playing online games and suspected the telecom thompson might be the culprit. Surely not?... it's brand new, a tidy piece of kit? No, after putting my old Linksys on, the problems went away.

It appears to me that Telecom have seriously nerfed this modem and taken what should be a really good bit of kit and made it, well crap. The port forwarding is just utter fail, not exclusive to mine I don't know anyone who's managed to get it working more than once without it reseting itself and closing the ports.

I could put it in the box and forget about it. I could get Telecom to send me another but before I do I thought I'd query the box of knowledge that is Geekzone first.

My Linksys isn't wireless, it's just a 1 ethernet port deal and I have an 8 port CNet switch behind it all which works fine.
Being a cheapskate, I wanted to still use the wireless part of the Thomson for my work laptop and tried plugging it into the hub to see it that was possible, oddly the laptop could see the internet and it all worked, "sorted" I thought but alas it was not to last. The Thomson struck back...

I've probably done that wrong because the Thomson has nothing plugged into the DSL port so it see's the other PC on the network as a generic device but not the Gateway and now blocks the laptop saying that the DSL is down.

Is there a way I can force the Thomson to use the 192.168.1.1 as it's Gateway rather than assuming everything is connected thru it so it's merely acting as a device to point the wireless at the Gateway and nothing else?

I've looked at all the settings in the Thomson (which seem to be not very many) and there doesn't seem to be any way to do it. LAN_POOL?

Incase you're wondering yes I am too cheap to go out an buy a proper wireless, but I accept that's probably what I should do. :)

Thanks for any guidance,




Create new topic
2917 posts

Uber Geek
+1 received by user: 276


  Reply # 317021 11-Apr-2010 15:50
Send private message

Most likely the problem will be that the Linksys ADSL router and the Thomson have DHCP enabled.
Turn DHCP off in the Thomson and make sure the IP address is in the same range as the Linksys. You say the Linksys 192.168.1.1 so make the Thomson 192.168.1.254.
That should sort out your problems.




780 posts

Ultimate Geek
Inactive user


  Reply # 317022 11-Apr-2010 15:57
Send private message

I returned my first tg585, figuring that the frequent disconnects (once every 1 to 3 days) were due to a modem fault.

Got my my one, same problem....

Modem crashes appear to be a feature with this device. I have read somewhere that this is more likely if you use port forwarding.

It is nigh on impossible to change the default IP address and DHCP number ranges too. You need to use this CLI interface I believe. Or, you can save settings, modify the file using notepad, then reupload.

I've given up really, the modem is just not user friendly.



5 posts

Wannabe Geek


  Reply # 317024 11-Apr-2010 16:00
Send private message



From the Laptop I can see 192.168.1.1 and get into the modem settings on the Linksys, but no internet, so it's kinda there.
I also can't see anywhere that allows me to turn off DHCP on the Thomson and even though I'm logged on as an administrator or so it says, I think "You cannot directly edit the service settings of your Thomson Gateway. Please log in as a user that has the necessary privileges and run the Configuration Wizard." means those useful settings are disabled. :(



5 posts

Wannabe Geek


  Reply # 317027 11-Apr-2010 16:20
Send private message

k so I found DHCP and unchecked it. Still no luck but found these other settings too, what would I need to change if my gateway is 192.168.1.1?




352 posts

Ultimate Geek


  Reply # 317046 11-Apr-2010 17:09
Send private message

silly question, but it wasn't very clear. is your linksys, and your thompson's ip address both 192.168.1.1?

on gateways and dhcp:
type this on the laptop to see the default gateway (the one with 0.0.0.0)
route -p print

even though dhcp is disabled on thompson, the ip lease might still be active on the laptop.
try: ipconfig /renew on the laptop, then check the gateway.




5 posts

Wannabe Geek


  Reply # 317077 11-Apr-2010 18:52
Send private message

No Thomson is 192.168.1.254, that seems to have sorted it though thanks.

Thanks heaps all that replied!!

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.