Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




5 posts

Wannabe Geek


Topic # 60172 21-Apr-2010 07:59
Send private message

I recently got a new modem from my service provider. After installing it, I was able to get to the internet, but after I connected my router, it says that I have no or limited connectivity. I'm also being assigned a 169- IP address. Does anyone know how to fix this problem??? Any help would be appreciated. My service provider says they can't help me since their router is working.

Create new topic
76 posts

Master Geek
+1 received by user: 67

Trusted
Subscriber

  Reply # 321110 21-Apr-2010 08:34
Send private message

The first question I need to know is: how are you connecting to the router, wired or wireless?




May the farce be with you!




pjnetnz
:)


BDFL - Memuneh
60048 posts

Uber Geek
+1 received by user: 11134

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 321111 21-Apr-2010 08:38
Send private message

Next, if you open a command prompt can you please enter "PING www.wired.com" and tell us the results?

Also, in the same command prompt, can you enter IPCONFIG and tell us the results?





 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


5 posts

Wannabe Geek


  Reply # 321151 21-Apr-2010 09:29
Send private message

pjnet: The first question I need to know is: how are you connecting to the router, wired or wireless?


I am wired to the router.

freitasm: Next, if you open a command prompt can you please enter "PING www.wired.com" and tell us the results?

Also, in the same command prompt, can you enter IPCONFIG and tell us the results?



When I enter PING I get:
Ping request could not find host www.wired,com. Please check the name and try again,

IPCONFIG:

Windows IP Configuration

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . :
Autoconfiguration IP Address. . . : 169.254.151.16
Subnet Mask . . . . . . . . . . . . . . : 255.255.0.0
Default Gateway. . . . . . . . . . . . : 169.254.151.16




BDFL - Memuneh
60048 posts

Uber Geek
+1 received by user: 11134

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 321156 21-Apr-2010 09:32
Send private message

Thanks... The 169 range is assigned when you don't have access to a gateway/router to give your PC an address. It seems your PC is not connecting to the router at all or not receiving an address.

Things to check:

1.Are you using the correct cable? Is the cable ok, not broken?
2.Do you have any software firewall that could be blocking communications?
3.Is your router configured to give addresses automatically (almost all routers come with that enabled by default).

If you know the router LAN IP address then you could manually set an address on your PC and then check the router configuration.





76 posts

Master Geek
+1 received by user: 67

Trusted
Subscriber

  Reply # 321164 21-Apr-2010 09:39
Send private message

O.K, it appears that your new router is not supplying your computer with an IP address, do you have any documentation with the router which gives you an IP address to administer it from.
Also what operating system are you running?




May the farce be with you!




pjnetnz
:)




5 posts

Wannabe Geek


  Reply # 321183 21-Apr-2010 09:54
Send private message

freitasm: Thanks... The 169 range is assigned when you don't have access to a gateway/router to give your PC an address. It seems your PC is not connecting to the router at all or not receiving an address.

Things to check:

1.Are you using the correct cable? Is the cable ok, not broken?
2.Do you have any software firewall that could be blocking communications?
3.Is your router configured to give addresses automatically (almost all routers come with that enabled by default).

If you know the router LAN IP address then you could manually set an address on your PC and then check the router configuration.



The cable is good...the router worked fine with the other modem, but as soon as I connected it to the new one, it hasn't worked.

Right now, my firewall is turned off.

And my router is configured to give IP address automatically..I will try to manually set the address and see if it works.

pjnet: O.K, it appears that your new router is not supplying your computer with an IP address, do you have any documentation with the router which gives you an IP address to administer it from.
Also what operating system are you running?



I'm running from Windows XP. My router is linksys & I believe I have the IP address..I will try to manually address it.

Thank you!!



5 posts

Wannabe Geek


  Reply # 321198 21-Apr-2010 10:16
Send private message

When I manually addressed an IP, it says I was connected to the internet, but when I went to open a browser window it says "unable to open page." I'm stumped.  

76 posts

Master Geek
+1 received by user: 67

Trusted
Subscriber

  Reply # 321209 21-Apr-2010 10:41
Send private message

Have you configured all the addresses in the internet protocol properties box, assuming your routers address is 192.168.1.1 they should look something like this:
Connection-specific DNS Suffix . :
IP Address. . . : 192.168.1.2 (your PC address should be different to the router.
Subnet Mask . . . . . . . . . . . . . . : 255.255.255.0
Default Gateway. . . . . . . . . . . . : 192.168.1.1 (Your routers address)
If this is all correct, can you PING your routers address. If this works try to connect to your router by entering the IP address into the address field of your web browser.




May the farce be with you!




pjnetnz
:)




5 posts

Wannabe Geek


  Reply # 321564 22-Apr-2010 08:53
Send private message

I still couldn't get on the internet when I manually enter in the IP address. When I plug in my router, my laptop connects to it and has the correct IP adress, but when I open a brower, it says that it cannot open the page, Any other possible solutions you know of??

1046 posts

Uber Geek
+1 received by user: 61


  Reply # 322476 24-Apr-2010 21:14
Send private message

My guess is your router is not correctly routing traffic from the modem to your lapotp and back again.

Something that you should always do is update the firmware of the device to the latest version.

Simple checks to do,

Start with the physical connections (which you already have done)
Can you ping the router?
Are you able to manage it via the web?
Does the router have a DHCP server on it which might be conflicting with your modem?

Are you able to send through the settings of the network ports of the router to us? (WAN and LAN ports)

My current setup at home is like this:
http://i.msdn.microsoft.com/ms942191.Local_926625599_tdi_sec_refarch_%28en-US,BTS.10%29.gif

The network between firewall 1 and 2 has a seperate subnet to the rest of the internal lan. Known as a DMZ.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Opera launches new mobile browser: Opera Touch
Posted 25-Apr-2018 20:45


TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.