Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




26 posts

Geek


Topic # 6045 20-Dec-2005 13:23
Send private message

ok the solution

1. Check that wifi router access point or whatever has turbo mode disabled..

2. Choose a channel that works best, 3 works best for me.

3. Enable DHCP on the access point so that it automatically assigns your pda with an ip address

4. go to the wifi section on your pda, choose the "HP IPAQ wi-fi wireless adapter

5. set everything to automatic

6. check the box that says automatically connected to non-preferred network points

7. if your Access point is set up to point to your internet connection default gateway all you need to do is connect to internet when the option box pops up and DHCP will set up the internet connection automatically and no need to set up proxies etc etc.

8. Make sure one of your PC's can obtain an ip address from dhcp and use the internet. This will show you that your network setup does work properly.

9. Download a program called pocket ping and ping one of your lan pc's to check its replying. If you are getting an intermittent connection try changing the channels on your AP until you find one where you dont get any time outs.

Thats it...

PS.. i am not responsible for any problems you might have, this is just a way that i managed to make it work...

Create new topic


26 posts

Geek


Reply # 25033 20-Dec-2005 13:24
Send private message

if you want to browse your lan pc's folders etc.

change the connection to 'My work' instead.

the internet wont work through this form of connection unless you have a proxy server.

simply install ccproxy on your lan pc and set it running to allow all types of connections.

in the proxy settings just type the ip address of the pc that is running the proxy and set the ports to what it tells you to in the ccproxy config..usually 808 for the http.

PS.. im not responsible for any problems you may find, this is just a way that I managed to get my ipaq working with the net and lan.

happy surfing!



26 posts

Geek


Reply # 25036 20-Dec-2005 13:27
Send private message

if you are having problems, go to the wireless connections and remove all the connections. then switch the wifi off

now go to the windows folder on your ipaq and run welcome.exe

calibrate your screen and switch the wifi back on, you should get the new found connection box pop up...now refer to the previous posts!

ps.. im not responsible for any mistakes you make.... this is just one way I found to make the ipaq work with wifi and the lan.

 
 
 
 




26 posts

Geek


Reply # 25038 20-Dec-2005 13:30
Send private message

you can switch between 'my work' and 'internet' easily by simply tapping on the connection in the wifi settings and then selecting the drop down box.


dont feel disheartened by this wifi issue... its a complicated thing and many ppl have had problems in getting their ipaq to work with wifi.

ps.. im not responsible for any mistakes you make... just found this is a way to make the wifi and ipaq work on the lan





26 posts

Geek


Reply # 25039 20-Dec-2005 13:31
Send private message

oh and i forgot to mention that everytime you change your connection type from 'my work' to 'internet' you MUST then switch off the wifi and switch back on again for the settings to take effect!

ps.. im not responsible for any mistakes you make... just found this is a way to make the wifi and ipaq work on the lan



26 posts

Geek


Reply # 25040 20-Dec-2005 13:36
Send private message

I have a 3com officeconnection wireless 11g access point

this is acting as the dhcp server and then pointing to my router which is in the lan. the router is my default gateway which connects me to the net.

I have a static address for the router and a static address for the access point. everything else on the network has an automatic assigned ip address.

the ip address pool i use is

192.168.1 ........


access point: 192.168.1.5

router: 192.168.1.1




26 posts

Geek


Reply # 25042 20-Dec-2005 13:41
Send private message

REMEMBER THESE IMPORTANT POINTS

* Turbo mode that you might find on some access points MUST BE DISABLED.. if you dont disable this your IPAQ WILL NOT CONNECT PROPERLY!

* The channels can be the difference between it working and it not... remember its a radio broadcaster and certain channels might be affected by household appliances.....

* EVERYTIME YOU CHANGE A WIFI SETTING YOU MUST SWITCH OFF THE WIFI AND SWITCH BACK ON OR NOTHING WILL BE APPLIED!

* ALWAYS SET A KEY WITH YOUR WIRELESS ROUTER /ACCESS POINT !!! DONT LEAVE IT WIDE OPEN

* POCKET PING CAN BE VERY USEFUL FOR YOUR IPAQ!

* HARD RESETS OF YOUR IPAQ WILL CAUSE YOU TO LOSE ALL OF YOUR DATA UNLESS YOU PUT YOUR DATA IN THE IPAQ FILE STORE OR SDCARD!




Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05


One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58


New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56


Samsung launches Samsung Max
Posted 24-Feb-2018 13:52


CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43


Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27


2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25


Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21


Ground-breaking business programme begins in Hamilton
Posted 16-Feb-2018 10:18


Government to continue search for first Chief Technology Officer
Posted 12-Feb-2018 20:30


Time to take Appleā€™s iPad Pro seriously
Posted 12-Feb-2018 16:54


New Fujifilm X-A5 brings selfie features to mirrorless camera
Posted 9-Feb-2018 09:12


D-Link ANZ expands connected smart home with new HD Wi-Fi cameras
Posted 9-Feb-2018 09:01


Dragon Professional for Mac V6: Near perfect dictation
Posted 9-Feb-2018 08:26


OPPO announces R11s with claims to be the picture perfect smartphone
Posted 2-Feb-2018 13:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.