Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12 posts

Geek


Topic # 6203 5-Jan-2006 18:31
Send private message

Greetings,



A few weeks ago I received my new pair of CB2530 headphones. While they work well with the included dongle, my reason for purchasing them was to use my bluetooth adapter's audio features. After finding that my old Kensington (MSI-powered) BT adapter did not have the A2DP (Adv. Audio Dist. Profile), I upgraded my adapter to the recently-released Bluetake (Toshiba-powered) BT007Ex. Today, after waiting at least two weeks for Bluetake tech support to address my request, I came across and purchased the newest Kensington BT adapter (Model: 33348).



After spending much time today on this (in addition to time over the past few weeks), I am disappointed to report that (as far as my experience) the CB2530 model WILL NOT work with:



1. Kensington BT v2.0 + EDR Adapter (33348)

2. Kensington BT Adapter 33085

3. Bluetake BT v2.0 + EDR (BT007Ex)

4. Microsoft BT Adapter



Using the new Kensington BT v2.0, the CB2530 is found when I search for BT devices and I can see the 'audio sink,' but when I click on the device I get an error saying that the operation could not be completed (error 0x81000015).



The Bluetake adapter tries to install a Toshiba WDM driver, but the headphones don't give any kind of response and I have to Ctrl + Alt + Del to get out of the wizard.



Back when I first got the CB2530 Creative tech support sent me to a troubleshooting webpage, but that was all the help that they could offer. I can only hope that posting here will yield a better result. Otherwise, Creative ought to be yielding a good explanation/refund/exchange.



Thanks in advance for any help offered.



Create new topic
BDFL - Memuneh
59182 posts

Uber Geek
+1 received by user: 10416

Administrator
Trusted
Geekzone
Subscriber

Reply # 25794 5-Jan-2006 21:53
Send private message

Welcome to Geekzone... I have the impression you are using the wrong driver. The Bluetake hardware doesn't any Toshiba driver. The older models user Widcomm, and the newer ones use AVT Bluesoleil - which I am sure supports A2DP since I am using one of these models myself (BT007si).

I recommend you install the Bluetake driver - look in the instructions for clues on what kind of driver is this. If the image show a sun in the centre of the window and each Bluetooth device as orbiting around it, then it is Bluesoleil.

If you are using the Toshiba driver then it could just be that it was already installed on your computer and the device was plugged before the proper software was installed. In this case remove the device, reboot, install the software, follow the instructions to attach or reboot and see if it is different.







12 posts

Geek


  Reply # 25800 6-Jan-2006 03:55
Send private message

Actually, when I ordered this Bluetake was promoting the fact that it uses the 'Toshiba Stack by CSR and Apache.' Please see the Bluetake website for details.

Regardless, the new Kensington EDR adapter won't work either. Do you know how I could get the Kensington adapter to work? I think it works better than the Bluetake because the MS-Mouse takes too long to connect at bootup (won't connect until after I've logged into XP and often I must manually start the connect without use of a mouse) and I can't connect to file transfer services from my WIDCOMM-powered HP Laptop (though I can connect in the opposite direction using the BT007Ex).

I'm used to Kensington's adapters and find that there new works at least as well as my old one. So it would be great to get that working.

I did uninstall ALL BT software (except SP2 stack) as I tried various adapters so as to avoid conflict.

Thanks again.

 
 
 
 




12 posts

Geek


  Reply # 25807 6-Jan-2006 12:34
Send private message

I tried out the CB2530 on a friend's PC using my Kensington BT USB adapter and they worked without problem and produced great sound.

This leads me to believe that the problem lies with the error '0x81000015.' Whenever I try to connect to the headphones on my PC (using the Kensington adapter) I get the following message:

"The operation could not be completed. The error was 0x81000015."

Does anyone know how I might pinpoint this to a particular device or program? Thanks.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UAV Traffic Management Trial launching today in New Zealand
Posted 12-Dec-2017 16:06


UFB connections pass 460,000
Posted 11-Dec-2017 11:26


The Warehouse Group to adopt IBM Cloud to support digital transformation
Posted 11-Dec-2017 11:22


Dimension Data peeks into digital business 2018
Posted 11-Dec-2017 10:55


2018 Cyber Security Predictions
Posted 7-Dec-2017 14:55


Global Govtech Accelerator to drive public sector innovation in Wellington
Posted 7-Dec-2017 11:21


Stuff Pix media strategy a new direction
Posted 7-Dec-2017 09:37


Digital transformation is dead
Posted 7-Dec-2017 09:31


Fake news and cyber security
Posted 7-Dec-2017 09:27


Dimension Data New Zealand strengthens cybersecurity practice
Posted 5-Dec-2017 20:27


Epson NZ launches new Expression Premium Photo range
Posted 5-Dec-2017 20:26


Eventbrite and Twickets launch integration partnership in Australia and New Zealand
Posted 5-Dec-2017 20:23


New Fujifilm macro lens lands in New Zealand
Posted 5-Dec-2017 20:16


Cyber security not being taken seriously enough
Posted 5-Dec-2017 20:13


Sony commences Android 8.0 Oreo rollout in New Zealand
Posted 5-Dec-2017 20:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.