Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


# 66474 19-Aug-2010 20:28
Send private message

now for some reason it won't let me access the page for port forwarding
http://www.youtube.com/watch?v=opl5ppVnX1s

Create new topic
3355 posts

Uber Geek


  # 370011 19-Aug-2010 21:15
Send private message

Not to sound nasty.. but wouldn't it have been a little more prudent to type "I have a linksys router thats not displaying the port forwarding screen, but rather a blank window. Has anyone seen this or any ideas how to remedy"

Cause now, I can't help but snigger and wonder if the root issues aren't possibly related to the extreme number of toolbars you have installed??!!?

First suggestions

Try another browser (that know your rights alert window is questionable for a start) - and the other alert indicates its crashing your tabs attempting to do something. Session restore shouldn't start without reason.
Check for firmware updates for router
Factory reset the router.



6 posts

Wannabe Geek


  # 370025 19-Aug-2010 21:41
Send private message

i have tried safari and still no avail....then i restored it to factory settings still blank page... :(

 
 
 
 


jsr

16 posts

Geek
Inactive user


  # 370391 20-Aug-2010 17:10
Send private message

I think this will help you - http://www.youtube.com/watch?v=F_FGKfVtnEQ 



6 posts

Wannabe Geek


  # 371043 22-Aug-2010 15:18
Send private message

WOW YOU ARE SOO IMMATURE I REALLY NEED THIS SOLUTION BUT I GUESS NO ONE KNOWS

1574 posts

Uber Geek


  # 371057 22-Aug-2010 16:18
Send private message

jsr: I think this will help you - http://www.youtube.com/watch?v=F_FGKfVtnEQ 


Ahahaha... nicely done.

No but seriously.
Like oblivion said, definitely the first thing you should do is get rid of all of those toolbars.
If that doesn't work, try opening the router menu in another browser like Chrome, Safari, IE.... etc.
If that doesn't work, take note of your username and password in your router/modem, and then press the physical reset button on the router. Load the router page up again and manually enter your ISP username and password.

Also, give CCleaner a go. Might get rid of any unwanted browser 'residue' that may be causing the problem.

Hope that helps.

8034 posts

Uber Geek

Trusted

  # 371071 22-Aug-2010 16:41
Send private message

I agree removing all the crapware from the browser and computer (all those toolbars etc) will probably resolve it.

Alternatively try a different web browser eg: Internet Explorer, Safari or Chrome.

8034 posts

Uber Geek

Trusted

  # 371634 23-Aug-2010 16:41
Send private message

Have you tried accessing the admin ui/website for the router from a different pc?

Otherwise you may have luck with updating the firmware of the device as the other guy replied in your duplicate thread that was closed by the mods.
http://www.geekzone.co.nz/forums.asp?ForumId=66&TopicId=36291

 
 
 
 




6 posts

Wannabe Geek


  # 371918 24-Aug-2010 02:25
Send private message

yes i have tried and still no luck??? is it the router itself?

Banana?
4855 posts

Uber Geek

Subscriber

  # 372040 24-Aug-2010 12:15
Send private message

Could be the router.
I'd like to try it from a different PC first though.

To reset those, you have to hold the little button in for about 10 seconds (all the lights will go off).



6 posts

Wannabe Geek


  # 372790 25-Aug-2010 17:59
Send private message

ima get a new one

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51


Facebook Portal to land in New Zealand
Posted 19-Sep-2019 18:35



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.