Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




11 posts

Geek


Topic # 68585 25-Sep-2010 11:49
Send private message

Hi,

We have been using Telecom Total Home package with the Telecom supplied Thomson TG585 v8 router (ADSL2) now for about two months and can't seem to listen to BBC radio "listen again" programmes.  These are programmes, that the BBC post for listeners for approx 7 days after the show (for example: www(dot)bbc(dot)co(dot)uk/programmes/b006wkfp).

This used to work with no problems when we were using TelestraClear Broadband (Telecom Wholesale), before we moved to Telecom.  Seemingly, even just browsing to the above URL drops the router connection between home computers and the internet after having only visited that web page for a few seconds.  This happens when using both wired/wireless connections via Vista/Win7.  Not only is the Internet connection dropped but so is the network connection between PC and Router.  The only recovery is to reset the router and wait for the reboot/initialisation process to complete and then don't return to the BBC website again, unless we want a dropped network connection

We have also noticed the same problem when listening to content on other Internet radio stations such as pointblank.fm.

We have tried reinstalling Adobe Flash player on both PC's (Vista/Win7) but the same issue re-occurs.  We have also tried disabling uPNP on the router but get the same issue.  We haven't yet tried running a network trace to get a more detailed look at what's going on but thought we should first post this issue to see if anyone else also has this problem and maybe resolved this?

Any help greatly appreciated, thanks in advance.  Here's the router details...





Product Name:
TG585 v8





Serial Number:
xx9999abcde





Software Release:
8.2.P.F





Software Variant:
AD





Boot Loader Version:
1.0.5





Product Code:
36663870





Board Name:
IANT-E



Create new topic
362 posts

Ultimate Geek


  Reply # 386507 30-Sep-2010 21:55
Send private message

I was under the impression the BBC internet broadcasts were only available within Britain...
All I get is "not avaiable in your area"




Lounge:
WIN7 HOME x64 HTPC -  E6420 2.13Ghz -  4Gb 800MHZ PATRIOT RAM - ASUS HD5670 1GB
ASUS P5B-VM MOBO - LG BLU-RAY DRIVE - BG3595 TUNER - 1.5TB STORAGE
PANASONIC 42" FULL HD PLASMA - PIONEER VSX1019AHK RECEIVER - WHARFDALE DIAMOND 10 SPEAKERS

Man Cave:
XBOX 360 MODERN WARFARE 2 EDITION - PANASONIC 37" PLASMA - SONY MONSTA 5.1 SURROUND SYSTEM

8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 386556 1-Oct-2010 00:51
Send private message

I have seen quite a lot of reports of faults with the Thomson's around various forums, so I wouldn't be surprised if the modem/router is the issue.

Probably the easiest way to identify it as a fault with the Thomson modem/router is to try a different modem/router.. however you'd need to have a older/spare modem around or be able to borrow a router from a friend.

Otherwise you'd have to ring up the helpdesk which will mean playing along with a probably painful conversation with a CSR following a troubleshooting script - before (eventually) reaching the point where they decide to send out a replacement unit.


 
 
 
 




11 posts

Geek


  Reply # 421656 26-Dec-2010 18:07
Send private message

Problem is now resolved.  A router firmware upgrade was required.

New firmware version details are as follows:
Software Release: 8.2.7.8 
Software Variant: AA

Details on how to upgrade the Thompson router can be found at download.modem-help.co.uk, just search for r8.2.7.  Before I forget to mention it, one other router config change was made; change UPnP from Disabled to Enabled, done via "Home > Toolbox > Game & Application Sharing".  So it would appear there is some issue with the original firmware supplied by Telecom NZ with this router.  After the upgrade, all Telecom branding is also gone from the Router configuration pages.

Another problem was also resolved by this firmware update, in that a Nokia C3-00 mobile phone was unable to connect to the WLAN and would fail with the error message: "WLAN connection failed" just after entering the Security code.  This was very annoying as WiFi was one of the main features on the phone we'd use.  Happy to say that WiFi is now working on the Nokia C3 as a result of the above firmware upgrade.

Rollux: Some content is available outside UK, especially Radio content.  Most TV content can only be viewed within UK, which is fair enough as you have to be a UK TV License holder.

Ragnor: We didn't have a spare modem/router available to try and this indeed was the source of the problem.

Hope this helps anyone else out there expriencing similar issues with the Thomson router or Nokia C3 mobile?

13933 posts

Uber Geek
+1 received by user: 2536

Trusted

  Reply # 422551 30-Dec-2010 01:39
Send private message

Brodders

Can that f/ware be rolled back? Does the process create a backup of the old firmware?
I assume that the modem auto-detected the Telecom network correctly?

Cheers



11 posts

Geek


  Reply # 422639 30-Dec-2010 14:10
Send private message

tdgeek: The Thomson Upgrade Wizard automatically did a backup of the modem configuration as part of the process, not exactly too sure where this gets saved to but it seemed to work ok for me. I didn't do a seperate configuration backup from within the modem config pages (dsldevice.lan/cgi/b/bandr/?be=0&l0=0&l1=1&tid=BACKUP_RESTORE) but it is reccommended one is done before making any changes.

As for the firmware I believe this could be saved using bootP Server and the Telnet :saveall command. I didn't bother with a firmware backup, as I was ready to throw the modem in the bin anyway but the original firmware might still be retrieved using the Thomson Upgrade Wizard.

The Telecom network was auto-detected fine following the upgrade. I did a cold power restart just to be sure after the upgrade.

The web interface is greatly improved after the upgrade too, another benefit.

I'd recommend following ALL instructions that go along with the upgrade process, they sure worked for me.

Hope that helps and good luck!





11 posts

Geek


  Reply # 422789 30-Dec-2010 22:34
Send private message

Have also tested the other internet radio station "pointblank.fm" that previously dropped connection on the old firmware and this also now works great on the upgraded firmware.

12 posts

Geek


  Reply # 423826 3-Jan-2011 22:04
Send private message

Brodders,

I have the exact same router supplied free of charge by Telecom, and I am having similar connection problems. Plus issues with Apple hardware.

I have not had any luck updating the firmware though. I have tried several methods, including the instructions and generic firmware at download.modem-help.co.uk and using the Thomson Update Wizard. It begins the upgrade but fails to install the new firmware.

I also tried a bootp method using a dhcp server, but that also fails, going into infinite loop of uploading the new firmware over and over again.

I was hoping you could give me details about how you managed to make it work?



11 posts

Geek


  Reply # 423948 4-Jan-2011 15:10
Send private message

Kemp,

I just followed ALL the instructions outlined at download.modem-help.co.uk, somethings to watch for would be:

Connect via ethernet NOT wireless on port 1 on the router.
Disconnect internet connectivity during the update procedure, I just unplugged the RJ45 to be sure.

It may also be worth doing a hard reset on the router before starting the process.

28 posts

Geek


  Reply # 429872 22-Jan-2011 14:59
Send private message

Which firmware ungrade did you use? The one I downloded says "not compatable" in the installer.



11 posts

Geek


  Reply # 430225 23-Jan-2011 16:40
Send private message

I used the firmware in the package "ZYAQAA8.278.bli.7z", which now shows as being Software Release 8.2.7.8. Previous version was 8.2.P.F.  This was found at download(dot)modem-help(dot)co(dot)uk/mfcs-A/Alcatel/Modems/TG585/v8/Firmware/r8-2-7/Generic/ZYAQAA8.278.bli.7z.php

What firmware package did you download?

28 posts

Geek


  Reply # 430294 23-Jan-2011 19:28
Send private message

Yep that was the one. What did you use to install it. I'm thinking that using a updater from another release may have been the problem.

Like a fool, I telephoned Telecom's tech support and asked them about updating the firmware. After a very frustating 20 minute conversation they really couldn't understand why I'd want to do that!

Cheers.

12 posts

Geek


  Reply # 430302 23-Jan-2011 19:50
Send private message

I can confirm that despite following the suggested instructions (and trying a few other things as well), this does not work for my telecom router. Perhaps the firmware does not allow upgrades? Seems unlikely though. Telecom sent me a replacement router of the same model and i had the same issues with that one as well. Further reading suggests these routers (which are sold under a variety of names as cheap isp giveaways) just do not work properly with apple hardware and are well known for causing issues in general.
My solution was to throw the pos in bin and buy a decent router. Problem solved.



11 posts

Geek


  Reply # 430357 23-Jan-2011 22:27
Send private message

VicBStard: Since I'm using Win7 x64, I used the Upgrade wizard at download(dot)modem-help(dot)co(dot)uk/mfcs-A/Alcatel/Modems/TG585/v7/Wizards/Upgrade/Windows-7-64-bit/UPG-Wizard-v7210.zip.php

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.