Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


33 posts

Geek


Topic # 7002 11-Mar-2006 04:49
Send private message

I have just installed a wireless router in the house - it works fine. My laptop and PDA will connect through it; emails are downloaded to Outlook on the laptop but I can't send emails as the message 550 relay not permitted is sent to me. I presume I need to change a setting on the desktop PC to which the router is attached or on my laptop but have no idea. Can anyone help me please.
Thanks
Andrew

Create new topic
2047 posts

Uber Geek
+1 received by user: 354

Trusted
Subscriber

  Reply # 30478 11-Mar-2006 07:03
Send private message

this usually means that your isp doesnt like the address that mail is coming from (i.e. your IP) you may need to check that you have the correct pop and smtp settings. It could also be due to the laptop connecting via another device - the desktop pc altough that shouldnt be an issue - again you may have to check with your ISP




When you live your life on Twitter and Facebook, and are only friends with like minded people on Twitter and Facebook, you are not living in the real world. You are living in a narcissistic echo chamber.

 


My thoughts are my own and are in no way representative of my employer.


1 post

Wannabe Geek


  Reply # 30496 11-Mar-2006 14:48
Send private message

Relaying is sending email from a network other than that on which the smtp server resides. Most ISPs block this to prevent spam. Some will allow you to send email via their server anyways if you provide a username and password. This is called smtp authentication.

You can check to see if your email provider supports authentication by

1. Start > Run > cmd
2. At the command prompt type
telnet smtp.yourservername.here 110
If successful, it should tell you you're connected.
3. Type the command
ehlo smtp.yourservername.here
4. It will return a list. If you see something in the list that says AUTHENTICATION it supports it.

You'll need to enter your username and password in your email client. In Outlook 2002 you can do this for the account by clicking on More Settings > Outgoing Server and check the My outgoing server (SMTP) requires authentication.

Hope that helps.

BDFL - Memuneh
60593 posts

Uber Geek
+1 received by user: 11526

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 30498 11-Mar-2006 15:13
Send private message

If you had the computers working on this very same network before, but without the router it may also mean that this router is filtering smtp requests (some do this as a for of preventing spam being sent).

Check the smtp server configuration in your Outlook. As others posted here before some ISPs will not accept your message for sending if you are connecting from another network.

For example if you have [ISP A] server (smtp.[ISP A].com) in your configuration but your home network is actually connected through [ISP B].





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.