Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 7056 15-Mar-2006 10:24
Send private message

hi there i ve got a problem with my bluetooth ES-3881. It works fine but as long i installed it i have to shut down my pc to use internet after im finished with my transfers,sometime it takes time too .

Please anyone get me out of this im new to this no idea if I installed it right or wrong.

[Moderator edit: subject]

Create new topic


2 posts

Wannabe Geek


Reply # 30748 15-Mar-2006 10:59
Send private message

this might help, I unplugged the LOCAL AREA CONNECTIONS 2 and Internet work fine now????????

BDFL - Memuneh
61320 posts

Uber Geek
+1 received by user: 12063

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 30752 15-Mar-2006 11:43
Send private message

It looks like you have a routing problem, or a firewall blocking something. I would start looking at some of these...





Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.