Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Mad Scientist
21234 posts

Uber Geek

Trusted
Lifetime subscriber

# 77116 11-Feb-2011 02:39
Send private message

Hi I have an Acer netbook (emachine) that can connect to every network. Except this one:

When i try to connect to this wireless network it says ... validating ... and then a baloon pops up and says

Windows was unable to find a certificate to log you on to the network XXX

Ok so I google. Everyone's solution seems to be "uncheck enable IEEE 802.1x ..." under authentication under properties of the preferred network. NOT MINE.

I run Windows XP SP3 (Home).
The wireless network is a "WPA2". To connect I should get a pop up to enter my network username and password (just added this detail in case it helps you help me)

the box enable IEEE 802.1x ... is greyed out. If i select any other setting it still comes up with the pop up.

What is the problem and the solution?




Involuntary autocorrect in operation on mobile device. Apologies in advance.


Create new topic
163 posts

Master Geek


  # 438089 11-Feb-2011 05:31
Send private message

Does perhaps the network you are connecting to require the authenticaion?
It seems windows is certain the network needs this.

Is this a home network?
If so, can you login to the wifi router to check it's security settings?



Mad Scientist
21234 posts

Uber Geek

Trusted
Lifetime subscriber

  # 438600 12-Feb-2011 14:56
Send private message

lostangel: Does perhaps the network you are connecting to require the authenticaion?
It seems windows is certain the network needs this.

Is this a home network?
If so, can you login to the wifi router to check it's security settings?


You're not understanding the issue - the network is not providing the certificate or is giving something that is not usable by my OS. It's so weird.




Involuntary autocorrect in operation on mobile device. Apologies in advance.


 
 
 
 


BDFL - Memuneh
65012 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 438601 12-Feb-2011 14:59
Send private message

But he is correct in the recommendation. Plug the computer to the network viat ethernet cable and check the router configuration.





895 posts

Ultimate Geek


  # 438617 12-Feb-2011 16:13
Send private message

Usually if a certificate is required you need to get it on your pc before you can connect to the wireless.

Dion



Mad Scientist
21234 posts

Uber Geek

Trusted
Lifetime subscriber

  # 438622 12-Feb-2011 16:21
Send private message

It's my work wifi. A mega building with 5000 employees ... Bloody helpdesk queue last time waited 1 hr then I gave up. They haven't responded to my email either ... I'll see what I can do but. ... So you reckon the certificate is on my side? Not the wifi?




Involuntary autocorrect in operation on mobile device. Apologies in advance.


BDFL - Memuneh
65012 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  # 438624 12-Feb-2011 16:24
Send private message

See, you didn't give us all the information in your first post.

It's likely the wireless access point requires a certificate, in addition to the password. If your laptop doesn't have the certificate, then it won't connect.

Your IT administrator will have to give the certificate to you. If this is not a work laptop, I doubt you will get it. If the company is going to this level of sophistication for securing their network they probably don't want non-managed laptops connecting left and right.







Mad Scientist
21234 posts

Uber Geek

Trusted
Lifetime subscriber

  # 438648 12-Feb-2011 17:45
Send private message

But every other staff is able to connect to it ... They were perplexed as to why I couldn't ... Google says the prompt is just bill gate jargon for something not right and may nothave anything to do witha certificate ... http://www.wirelessforums.org/alt-internet-wireless/windows-unable-find-certificate-log-you-network-... ...

I'll try readjusting the time to oz time on Monday. It's still in NZ time




Involuntary autocorrect in operation on mobile device. Apologies in advance.


 
 
 
 


163 posts

Master Geek


  # 438731 12-Feb-2011 23:51
Send private message

If a certificate is required to connect, you will need that very cert or you will not be able to connect.

Ask at your work, it seems they have implemented a reasonable security measure.

Business networks require a little more attention to security details and I'd not hesitate in rolling out a radius server to manage network acess and accounting.



Mad Scientist
21234 posts

Uber Geek

Trusted
Lifetime subscriber

  # 444932 2-Mar-2011 18:25
Send private message

ahh ... an update. my emails were never returned. used the phone and after 1 hour got through and they logged my enquiry. 3 weeks later a phone call to come in to the office. the first guy installed the certificate but stuffed up the settings. got his asian mate (it's ok i'm asian) ... 2 clicks later i'm connected!!!


TURNS OUT: all my colleagues use Macs or iphones or ipads - apparently apple generates their own 'certificate' and configure themselves too! what the??? boo windows!




Involuntary autocorrect in operation on mobile device. Apologies in advance.


1094 posts

Uber Geek


  # 444950 2-Mar-2011 19:08
Send private message

joker97: ahh ... an update. my emails were never returned. used the phone and after 1 hour got through and they logged my enquiry. 3 weeks later a phone call to come in to the office. the first guy installed the certificate but stuffed up the settings. got his asian mate (it's ok i'm asian) ... 2 clicks later i'm connected!!!


TURNS OUT: all my colleagues use Macs or iphones or ipads - apparently apple generates their own 'certificate' and configure themselves too! what the??? boo windows!


Sounds like they implement 802.1x security on the wireless network as mentioned by others above.

If you are interested in learning about this then I suggest checking out Microsoft Network Access Protection (NAP).

As to why Apple OS's auto enroll the certs, it is possible that measures have been put in place to allow these OS's to connect without importing certificates as they don't play nicely with Microsoft standards.



Mad Scientist
21234 posts

Uber Geek

Trusted
Lifetime subscriber

  # 445268 3-Mar-2011 19:52
Send private message

freitasm: See, you didn't give us all the information in your first post.

It's likely the wireless access point requires a certificate, in addition to the password. If your laptop doesn't have the certificate, then it won't connect.

Your IT administrator will have to give the certificate to you. If this is not a work laptop, I doubt you will get it. If the company is going to this level of sophistication for securing their network they probably don't want non-managed laptops connecting left and right.



This is Australia, every one of the thousands employee gets wifi! Even guests are allowed on facebook! But large organizations take ages to get things right ;(




Involuntary autocorrect in operation on mobile device. Apologies in advance.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.