Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


15 posts

Geek


Topic # 7979 26-May-2006 02:20
Send private message

Ive been trying for about 1 hour now.....

And if i run through the active sync wizard on the PocketPC (iPaq RX3417 / windows mobile 2003) i get this error:

"The requested service is not running on this device. Please make sure the service is enabled on this device or select another to continue"

Yes active sync is runing... ive read through some of the troubleshooting things on this forum but its very confusing.

Any help appreciated.

Matt

Create new topic
BDFL - Memuneh
61323 posts

Uber Geek
+1 received by user: 12066

Administrator
Trusted
Geekzone
Lifetime subscriber



15 posts

Geek


Reply # 36647 26-May-2006 02:26
Send private message

i think so, please expand Laughing i might have it wrong. im using activesync 4.2

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.