Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 8094 3-Jun-2006 05:38
Send private message

I am trying to play music from my laptop through my Scala 500 headset. I have paired it properly , it shows connected as headset and control panel shows bluetooth audio as selected output. However, when I play a song on media player it plays through the laptop speakers.
If I try to connect the headset with the audio gateway service, I get this error: "Service audio gateway is not found".

Do I need to have the headset connected as audio gateway to be able to play music through it???

Does the error mean that my headset doesn't support audio gateway?

I have been able to play music from my phone to the bluetooth headset. I have installed the latest IBM bluetooth drivers.

Create new topic


3 posts

Wannabe Geek


Reply # 37604 4-Jun-2006 10:45
Send private message

Ok its working now with everything except Windows Media Player. I just downloaded Winamp and all is good.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.