Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


1168 posts

Uber Geek
+1 received by user: 69


Topic # 81686 16-Apr-2011 12:15
Send private message

Hi Guys, 

I am about to take the prize for most obvious answer to a question asked today.

Here goes:

I am trying to get my new phone, a Motorola Defy (which I have been impressed with over the last 6 hours I have been playing with it) to log onto my home network so I can use the web without using my 3G connection etc. I am using a Linksys wag160n wireless router, this is currently connecting my laptop to the internet in an excellent fashion allowing me to type this. 

The phone can 'see' the network as it shows the name, says the signal strength is good and asks if I want to connect. The phone then asks for a 'wireless password'.

I typed in what I thought was the password but was told it not correct. As I set up the router a long time ago I figured the password was wrong and re-set and re-configured my router. I know this has been done correctly as it is working as I type this. 

When I try to connect the phone to my Wi-Fi network I still get the same message saying the network password is wrong. However, when I set up the router this time Linksys automatically set up a text page with the router password on it so right.

I know that I am missing something, probably something obvious.

Anybody got any ideas about what is simpleton is getting wrong? If any more information is needed please ask.

Kind regards,

Jack  




Didn't anybody tell you I was a hacker?

Create new topic
26613 posts

Uber Geek
+1 received by user: 6103

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 459346 16-Apr-2011 12:49
Send private message

What type of security and key type (AES/TKIP) are you using?



1168 posts

Uber Geek
+1 received by user: 69


  Reply # 459353 16-Apr-2011 13:05
Send private message

It currently says:

network security type: Higher Security (WPA / WPA2).

Where would I find this? 




Didn't anybody tell you I was a hacker?

3206 posts

Uber Geek
+1 received by user: 613

Trusted

  Reply # 459919 18-Apr-2011 00:22
Send private message

You may need to do a quick search on google for Defy and the model of router you have.
An iphone wont work in WPA mode with some models of D-link modem and have to be turned down to WEP.

Next open the configuration webpage inside your modem and reset the security encryption type to a level that the phone is compatible

Level 0 - Open / no encryption. Compatible with everything
Level 1 - WEP pre shared key 64 bit Compatible with everything, crackable
Level 1.5 - WEP pre shared key 128 bit. Very slightly less crackable but still easy to crack. Compatible with 99.999% of AP chipset and Client chipset.
Level 2 - WPA-PSK. Usually TKIP type. Not crackable without specialised equipment. Compatible with 99% of combinations of AP chipset and Client chipset. Need a small array of computers doing alot of processing to crack.
Level 3 - WPA2-PSK. Usually TKIP type. Not crackable without specialised equipment and small scientific supercomputer. Compatible with 95% of AP chipset and Client chipset.

So the higher the level = better security, but less compatibility with different chipsets - especially with older than 3 years + devices.




Ray Taylor
Taylor Broadband (rural hawkes bay)
www.ruralkiwi.com

There is no place like localhost
For my general guide to extending your wireless network Click Here




306 posts

Ultimate Geek
+1 received by user: 75


  Reply # 459938 18-Apr-2011 08:29
Send private message

My thoughts...
Check to make sure your router is not set to MAC address filter. Otherwise, only devices that have their MAC address entered into the router will be able to connect. Then remove the password temporally. At this point anything including your phone should be able to connect. Once you have a successful connection, you can then either password or MAC filter the router (or both) to prevent unauthorised connections.

Stu

Hammered
4986 posts

Uber Geek
+1 received by user: 1039

Moderator
Trusted
Lifetime subscriber

  Reply # 459952 18-Apr-2011 08:52
Send private message

Also check if you have the SSID set as hidden on your Linksys router. If it is hidden, try changing this setting and see if that fixes your problem. Use MAC filtering and a strong passkey instead of hiding the SSID.



1168 posts

Uber Geek
+1 received by user: 69


  Reply # 459976 18-Apr-2011 09:59
Send private message

Hi,

Thanks everybody for your helpful advice.

I finally found a way to do it by lowering the security settings. At a slightly lower setting all I had to do was press a button on the router and that was it.

Special thanks to RayTaylor.

Problem now solved.




Didn't anybody tell you I was a hacker?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.