Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


pmunnynz

70 posts

Master Geek


#84734 7-Jun-2011 11:15
Send private message

I am in need of some desperate help here.
I have recently purchased a tp-link td-8960n modem/router to replace my standard thomson telecom router.
The day I got it (roughly 1 month ago) I had real trouble setting it up to work with any wireless device.

I go through the setup entering the Telecom settings: VPI 0, VCI 100, PPPoA, VC/MUX, my telecom username with @xtra.co.nz on the end, and the correct password. I set the encryption to wpa2-psk, save and reboot the router.  Once the router has rebooted I can access the internet no trouble through my wired windows 7 computer.  But in the house there is an iphone, ipad 2, and windows xp laptop, of which none can connect to the wireless network. They can all see the network, enter the password, and I get 'unable to join the network' type messages.

I tried setting up the router using the supplied cd-rom and also by logging in to the router through the web browser and using the quick setup function.  I tried both ways over and over, and eventually it began working, everything could connect to the wireless network.  As far as I could tell I entered the same settings as the first 20 times.  Nonetheless, it worked and has worked since until 3 days ago.

I was messing around and changed the dhcp lease time, and all of a sudden nothing can connect to the wireless network anymore.  I changed it back, reboot, still won't connect.  I have since restored to the factory defaults, re setup the router using the cd-rom and quick setup method about 30 times over.  I have tried it with no encryption set, with wpa-psk, with wpa2-psk, no matter what I put, nothing can connect to the wireless network, yet my wired pc can still connect to the internet.

What else can I try? What else am I missing? It has been working so I know it works, it just won't now.

Create new topic
Ragnor
8035 posts

Uber Geek

Trusted

  #478537 7-Jun-2011 13:37
Send private message

Sounds odd, might be running old firmware if the unit was sitting in the suppliers warehouse for ages. What is the firmware version on the status page?

You can try run inssider on your WinXP laptop, which will show you a bunch of info about wireless networks around you 
http://www.metageek.net/products/inssider/

Post some screenshots if you can.

pmunnynz

70 posts

Master Geek


  #478570 7-Jun-2011 15:25
Send private message

Firmware Version:
1.3.6 Build 100825 Rel.68770n
Hardware Version:
TD-W8960N v1 0x00000001

From what I can see on the tp-link website this is the latest firmware. Just to be sure I downloaded and installed the most recent on their site and the device info still said the same as above.





Here are 2 screenshots from the suggested programme. My network is agnes1. Any thoughts?

I have emailed tp-link support.  So far they have suggested disabling QSS and changing the channel from auto to 6. That hasn't helped either.

 
 
 
 


cyril7
7758 posts

Uber Geek

Trusted
Subscriber

  #478578 7-Jun-2011 15:41
Send private message

Hi, I have installed a few of these recently, no issues, although as Ragnor says I have struck ones with older firmware that did have issues, but upgrading to the lattest always fixed issues, although none were WiFi related.

I suggest you stop playing with random items like DHCP or ADSL interface details etc as clearly the router is working in that respect as your wired connections work.

I suggest you try once again to turn off all encryption, start with the defaults. Also try turning off UPnP.

Cyril


Edit and sorry but my eyesight is failing is your network the red one at channel 1 or the 40MHz white one based on Ch6, if the latter then shut it down to 20MHz, many devices struggle with 40MHz APs

pmunnynz

70 posts

Master Geek


  #478593 7-Jun-2011 16:02
Send private message

Seems I might have been a little too quick with that last comment.  I rang Telecom to double check I had the correct ppp username and password, and I didn't have .xadsl as part of my username (yet my ethernet pc could still get on the internet, how does that work?)  Adding that in didn't fix it, but then I again disabled QSS and changed the channel to 6, and now all seems to be fine <touch wood>

So a bit of a boo-boo not having the .xadsl part, but how come I could still get on the internet on a wired pc?
Regardless, I'm not going changing anything else anytime soon!

And Cyril, my network was the red line, apologies for the small pics.

pmunnynz

70 posts

Master Geek


  #478610 7-Jun-2011 16:34
Send private message

Of course, I don't recall ever putting .xadsl the first time round either which could be why it didn't work to begin with then, but it did eventually work and work well...

dontpanic42
1574 posts

Uber Geek


  #478672 7-Jun-2011 19:05
Send private message

I believe you can also use
Username: user@xtrabb.co.nz
password: abc123

which should work as well.

I think telecom have been authenticating DSL/PPP connections by phone number, which means the above should work.

cyril7
7758 posts

Uber Geek

Trusted
Subscriber

  #478676 7-Jun-2011 19:11
Send private message

I think that if you are on a EUBA connection that anything entered in the PPP authentication field will be accepted as authentication is not CHAP/PAP but port based (DHCP Option 82).

As such if this was the case you could have entered Santa's personal credentials in their and still got action, so maybe that was just a red heering and something else as mentioned was a-miss

Cyril

 
 
 
 


tdgeek
21398 posts

Uber Geek

Trusted
Lifetime subscriber

  #482928 19-Jun-2011 21:14
Send private message

Hi Cyril

I just posted a thread on wifi dropouts on my new TPLink WR8960N, just seen your older post here.

I set it to 40Mhz so I will drop that back to 20Mhz as per your comments.

Tks

FYI, the wifi is lost, the laptops wont show the the TPLink at all, it will then appear after a bit. But the wifi light on the modem is on. I expected that light to go off actually.

Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.