Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




70 posts

Master Geek


Topic # 84734 7-Jun-2011 11:15
Send private message

I am in need of some desperate help here.
I have recently purchased a tp-link td-8960n modem/router to replace my standard thomson telecom router.
The day I got it (roughly 1 month ago) I had real trouble setting it up to work with any wireless device.

I go through the setup entering the Telecom settings: VPI 0, VCI 100, PPPoA, VC/MUX, my telecom username with @xtra.co.nz on the end, and the correct password. I set the encryption to wpa2-psk, save and reboot the router.  Once the router has rebooted I can access the internet no trouble through my wired windows 7 computer.  But in the house there is an iphone, ipad 2, and windows xp laptop, of which none can connect to the wireless network. They can all see the network, enter the password, and I get 'unable to join the network' type messages.

I tried setting up the router using the supplied cd-rom and also by logging in to the router through the web browser and using the quick setup function.  I tried both ways over and over, and eventually it began working, everything could connect to the wireless network.  As far as I could tell I entered the same settings as the first 20 times.  Nonetheless, it worked and has worked since until 3 days ago.

I was messing around and changed the dhcp lease time, and all of a sudden nothing can connect to the wireless network anymore.  I changed it back, reboot, still won't connect.  I have since restored to the factory defaults, re setup the router using the cd-rom and quick setup method about 30 times over.  I have tried it with no encryption set, with wpa-psk, with wpa2-psk, no matter what I put, nothing can connect to the wireless network, yet my wired pc can still connect to the internet.

What else can I try? What else am I missing? It has been working so I know it works, it just won't now.

Create new topic
8020 posts

Uber Geek
+1 received by user: 386

Trusted
Subscriber

  Reply # 478537 7-Jun-2011 13:37
Send private message

Sounds odd, might be running old firmware if the unit was sitting in the suppliers warehouse for ages. What is the firmware version on the status page?

You can try run inssider on your WinXP laptop, which will show you a bunch of info about wireless networks around you 
http://www.metageek.net/products/inssider/

Post some screenshots if you can.



70 posts

Master Geek


  Reply # 478570 7-Jun-2011 15:25
Send private message

Firmware Version:
1.3.6 Build 100825 Rel.68770n
Hardware Version:
TD-W8960N v1 0x00000001

From what I can see on the tp-link website this is the latest firmware. Just to be sure I downloaded and installed the most recent on their site and the device info still said the same as above.





Here are 2 screenshots from the suggested programme. My network is agnes1. Any thoughts?

I have emailed tp-link support.  So far they have suggested disabling QSS and changing the channel from auto to 6. That hasn't helped either.

 
 
 
 


6039 posts

Uber Geek
+1 received by user: 157

Trusted

  Reply # 478578 7-Jun-2011 15:41
Send private message

Hi, I have installed a few of these recently, no issues, although as Ragnor says I have struck ones with older firmware that did have issues, but upgrading to the lattest always fixed issues, although none were WiFi related.

I suggest you stop playing with random items like DHCP or ADSL interface details etc as clearly the router is working in that respect as your wired connections work.

I suggest you try once again to turn off all encryption, start with the defaults. Also try turning off UPnP.

Cyril


Edit and sorry but my eyesight is failing is your network the red one at channel 1 or the 40MHz white one based on Ch6, if the latter then shut it down to 20MHz, many devices struggle with 40MHz APs



70 posts

Master Geek


  Reply # 478593 7-Jun-2011 16:02
Send private message

Seems I might have been a little too quick with that last comment.  I rang Telecom to double check I had the correct ppp username and password, and I didn't have .xadsl as part of my username (yet my ethernet pc could still get on the internet, how does that work?)  Adding that in didn't fix it, but then I again disabled QSS and changed the channel to 6, and now all seems to be fine <touch wood>

So a bit of a boo-boo not having the .xadsl part, but how come I could still get on the internet on a wired pc?
Regardless, I'm not going changing anything else anytime soon!

And Cyril, my network was the red line, apologies for the small pics.



70 posts

Master Geek


  Reply # 478610 7-Jun-2011 16:34
Send private message

Of course, I don't recall ever putting .xadsl the first time round either which could be why it didn't work to begin with then, but it did eventually work and work well...

1574 posts

Uber Geek
+1 received by user: 11


  Reply # 478672 7-Jun-2011 19:05
Send private message

I believe you can also use
Username: user@xtrabb.co.nz
password: abc123

which should work as well.

I think telecom have been authenticating DSL/PPP connections by phone number, which means the above should work.

6039 posts

Uber Geek
+1 received by user: 157

Trusted

  Reply # 478676 7-Jun-2011 19:11
Send private message

I think that if you are on a EUBA connection that anything entered in the PPP authentication field will be accepted as authentication is not CHAP/PAP but port based (DHCP Option 82).

As such if this was the case you could have entered Santa's personal credentials in their and still got action, so maybe that was just a red heering and something else as mentioned was a-miss

Cyril

9987 posts

Uber Geek
+1 received by user: 1572

Trusted

  Reply # 482928 19-Jun-2011 21:14
Send private message

Hi Cyril

I just posted a thread on wifi dropouts on my new TPLink WR8960N, just seen your older post here.

I set it to 40Mhz so I will drop that back to 20Mhz as per your comments.

Tks

FYI, the wifi is lost, the laptops wont show the the TPLink at all, it will then appear after a bit. But the wifi light on the modem is on. I expected that light to go off actually.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

UFB killer app: Speed
Posted 17-Nov-2017 17:01


The case for RSS — MacSparky
Posted 13-Nov-2017 14:35


WordPress and Indieweb: Take control of your online presence — 6:30 GridAKL Nov 30
Posted 11-Nov-2017 13:43


Chorus reveals technology upgrade for schools, students
Posted 10-Nov-2017 10:28


Vodafone says Internet of Things (IoT) crucial for digital transformation
Posted 10-Nov-2017 10:06


Police and Facebook launch AMBER Alerts system in NZ
Posted 9-Nov-2017 10:49


Amazon debuts Fire TV Stick Basic Edition in over 100 new countries
Posted 8-Nov-2017 05:34


Vodafone VoIP transition to start this month
Posted 7-Nov-2017 12:33


Spark enhances IoT network capability
Posted 7-Nov-2017 11:33


Vocus NZ sale and broadband competition
Posted 6-Nov-2017 14:36


Hawaiki reaches key milestone in landmark deep-sea fibre project
Posted 4-Nov-2017 13:53


Countdown launches new proximity online shopping app
Posted 4-Nov-2017 13:50


Nokia 3310 to be available through Spark New Zealand
Posted 4-Nov-2017 13:31


Nest launches in New Zealand
Posted 4-Nov-2017 12:31


Active wholesale as Chorus tackles wireless challenge
Posted 3-Nov-2017 10:55



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.