Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




3 posts

Wannabe Geek


Topic # 87976 12-Aug-2011 00:19
Send private message

Have two laptops and both can't see my own wireless network but it can see 4 other wireless network which belongs to other people.

I have a Motorola phone, Nokia phone, iPad & PS3 and all four of these devices can see my own wireless network and connect to it successfully.

I did do a windows update but I thought if that was the problem then why can it see other wireless networks and not my own?

My wireless router setting is set to B/G/N mode 
Have even tried moving the laptop next to the router even though I have always had it on my desk at the same location.

Anyone experienced this with their computers? 

Cheers
Tony 

Create new topic
8020 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 505284 12-Aug-2011 00:24
Send private message

What make/model is router and same for the laptops?



3 posts

Wannabe Geek


  Reply # 505406 12-Aug-2011 11:40
Send private message

Hi,

It's a TP-Link TD-W8960N router and the Laptops are IBM Thinkpad T60 & HP Probook 4530s

Thanks 

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software
4368 posts

Uber Geek
+1 received by user: 826

Moderator
Trusted
Lifetime subscriber

  Reply # 505408 12-Aug-2011 11:41
Send private message

Is the network broadcasting N wireless and the laptops are only capable of G?



3 posts

Wannabe Geek


  Reply # 505418 12-Aug-2011 11:52
Send private message

The network is broacasting B/G/N - The Nokia phone is only capable of receiving a G wireless signals and that can connect successfully.  The HP Probook is only a month old so that laptop should have a N wireless card.

Thanks 

1984 posts

Uber Geek
+1 received by user: 133

Trusted

  Reply # 505615 12-Aug-2011 15:48
Send private message

Try connecting to it as a hidden network?




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

6151 posts

Uber Geek
+1 received by user: 221

Trusted
Subscriber

  Reply # 505621 12-Aug-2011 15:56
Send private message

I would be it being a combination of n and WPA2, first try reducing to b/g only, if it comes right then bring n on but 20MHz only, also try shifting back to WPA or even security off then try WEP then WPA then WPA2 and see turn it

Cyril

1436 posts

Uber Geek
+1 received by user: 320

Trusted

  Reply # 505624 12-Aug-2011 16:00
Send private message

I had the same issue when first bought new laptop, when it could see some neighbours networks fine. I disabled then enabled the network adaptors in device manager and that seemed to fix it. 

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Exhibition to showcase digital artwork from across the globe
Posted 23-May-2018 16:44


Auckland tops list of most vulnerable cities in a zombie apocalypse
Posted 23-May-2018 12:52


ASB first bank in New Zealand to step out with Garmin Pay
Posted 23-May-2018 00:10


Umbrellar becomes Microsoft Cloud Solution Provider
Posted 22-May-2018 15:43


Three New Zealand projects shortlisted in IDC Asia Pacific Smart Cities Awards
Posted 22-May-2018 15:14


UpStarters - the New Zealand tech and innovation story
Posted 21-May-2018 09:55


Lightbox updates platform with new streaming options
Posted 17-May-2018 13:09


Norton Core router launches with high-performance, IoT security in New Zealand
Posted 16-May-2018 02:00


D-Link ANZ launches new 4G LTE Dual SIM M2M VPN Router
Posted 15-May-2018 19:30


New Panasonic LUMIX FT7 ideal for outdoor: waterproof, dustproof
Posted 15-May-2018 19:17


Ryanair Goes All-In on AWS
Posted 15-May-2018 19:14


Te Papa and EQC Minecraft Mod shakes up earthquake education
Posted 15-May-2018 19:12


Framing Facebook: It’s not about technology
Posted 14-May-2018 16:02


Vocus works with NZ Police and telcos to stop scam calls
Posted 12-May-2018 11:12


Vista Group signs Aeon Entertainment, largest cinema chain in Japan
Posted 11-May-2018 21:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.