Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


dandooley

6 posts

Wannabe Geek


#8840 2-Aug-2006 01:52
Send private message

Have looked at all the other posts in the world regarding my Ipaq 4150, tried all the suggestions and simply still can not connect my 4150 to my new Linksys WRT54G Version 7 router when I have WEP activated. It worked fine on the Version 1 router which Linksys kindly replaced under warranty after a lightning strike ( Ipaq was not connected to cradle at the time) but still can only get proper connection with WEP and lal other security disabled.

Linksys tech support have been very good, but still no progress.

When I attempt to connect with WEP 64bit activated the router mis-assigns an invalid IP address, sometimes as a standard IP address ( for example 169.254.101.179 -actual address given, no 192.16.1.? which Linksys router assigns to other laptops and pc's on this home network).

Other times in the "server assigned IP address box a string of number appears which look like a MAC address instead of the traditional IP address ( for example fe80::20e:7fff:fe75)

I have flashed all the latest rom on the ipaq and WLAN updates.

I have VXutil and would be most grateful for any specific suggestions on what to run/check.

yours in anticipation,

Dan Dooley


Create new topic
freitasm
BDFL - Memuneh
68474 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

#43136 2-Aug-2006 09:41
Send private message

Welcome to Geekzone. You say you have installed all the ROM updates for the h4150. Have you doner a hard reset since the new router arrived there?

I used to have a h4150 and I have to say it is a pretty good Pocket PC. Never had problems. But it could be the router. I suggest you first try another router. Also try unchecking any "Turbo mode", "Compatibility mode" and other fancy functions on your router to see if it helps. And some AP allow you to select 802.11b or 802.11g or one mode only. Make sure it allows 802.11b connections (the only ones the h4150 support).






 

 

These links are referral codes

 

Geekzone broadband switch | Eletricity comparison and switch | Hatch investment (NZ$ 10 bonus if NZ$100 deposited within 30 days) | Sharesies | Mighty Ape | Backblaze | Amazon | My technology disclosure


dandooley

6 posts

Wannabe Geek


#43181 3-Aug-2006 03:08
Send private message

Thanks for suggestions

 
 
 
 


dandooley

6 posts

Wannabe Geek


#43182 3-Aug-2006 03:08
Send private message

Thanks for suggestions, I have attempted all of these.
It still will not connect to my router, but will connect to other routers in my neighbourhood.

Also, when using WiFiFoFum (software to locate AP's) it detects my Linksys router/network, but identifies it as having WEP turned off even though it is clearly ON (other devices are connecting through WEP using 64 bit Key).

I have even re-flashed the ROM (latest version and previous version) to check whether it was corrupted, but inability to connect when WEP is on remains, as does the IPv6 IP address symptom.

Still looking for some flash of inspiration from someone out there!

cyril7
7757 posts

Uber Geek

Trusted
Subscriber

  #43193 3-Aug-2006 08:54
Send private message

Must reiterate freitasm's comment, you must turn off any enhancement modes, or turbo modes, or turbo protection modes etc. I could not make my ipaq connect to my Belkin AP until those features were all turned off.


Cyril

dandooley

6 posts

Wannabe Geek


#43278 3-Aug-2006 21:09
Send private message

Thanks for the advice, but since I have no turbo mode etc available on my router I enclose a link (I hope linking is allowed Mr Moderator) to a screen shot of my current settings,

link

Anything look dodgy?


[Moderator edit (tonyhughes): Long links break page formatting]

dandooley

6 posts

Wannabe Geek


#44524 22-Aug-2006 20:44
Send private message

Just come back form 2 weeks in France where I have been happily connecting
to a number of WiFi points without any problems!
But back home the problem persists, I would still value anyone looking
at the setting pic I posted and offering any miraculous solutions,
Dan

dandooley

6 posts

Wannabe Geek


#44896 29-Aug-2006 00:42
Send private message

Just had a phone call from "Ronald"- Linksys technical support in the Philipines,
wondering whether the problem had been solved since he spoke to me three
weeks ago?
Went through router management and tried a few things including a very new
firmware for the router, but still the same IP ver6 problems.
He assured me that since they had now exhausted all the possible avenues,
he has passed these specific details onto product development team who will
produce  a new Firmware specific to overcome this problem.

Please keep this thread open (and feel free to add any further suggestions
which are a step ahead of Linksys) and I will keep you updated as and when
this firmware materialises.

It would be great if anyone else having similar probs would just post a "me too"
reply then I and Linksys would have an aidea of the scale of this problem- or maybe
it is only me.......

DanDooley

Create new topic




News »

Amazon introduces new Echo devices
Posted 25-Sep-2020 11:56


Mad Catz introduces new S.T.R.I.K.E. 13 Mechanical Gaming Keyboard
Posted 25-Sep-2020 11:34


Vodafone NZ upgrades international submarine network
Posted 25-Sep-2020 09:09


Jabra announces wireless noise-cancelling airbuds, upgrade existing model
Posted 24-Sep-2020 14:43


Nokia 3.4 to be available in New Zealand
Posted 24-Sep-2020 14:34


HP announces new HP ENVY laptops aimed at content creators
Posted 24-Sep-2020 14:02


Logitech introduce MX Anywhere 3
Posted 21-Sep-2020 21:17


Countdown unveils contactless shopping with new Scan&Go tech
Posted 21-Sep-2020 09:48


HP unveils new innovations for businesses adapting to rapidly evolving workstyles and workforces
Posted 17-Sep-2020 15:36


GoPro launches new HERO9 Black camera
Posted 17-Sep-2020 09:45


Telecommunications industry launches new 5G Facts website
Posted 17-Sep-2020 07:56


New Zealand ranks 3rd in world in GSMA index
Posted 15-Sep-2020 10:13


Trend Micro Security Suite adds web monitoring to prevent identity theft
Posted 14-Sep-2020 15:37


NVIDIA to acquire Arm for US$ 40 billion
Posted 14-Sep-2020 12:27


Epson launches its next gen A3+ colour EcoTank multi-function printer
Posted 10-Sep-2020 16:08



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.