Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


40 posts

Geek


Topic # 89502 3-Sep-2011 17:14
Send private message

Hey guys 

Just got a new Dlink 1008D 8port gigabit switch connected with my Dlink 1025W router

Everything seems to connect fine but I'm getting quite a bit of internet lag.

youtube videos load very slow and I doubt it's international speed having problems

I have also checked Jumbo Frames is disabled on my PC..

Any ideas ? Should I upgrade my Router firmware to Tomato or whatever ? Router Firmware Version is 3.30j

EDIT: Just connected back directly to my router and no lag on youtube. I think its how my router is talking with the switch. What do I need to set on my router? It's at 1500 MTU

Create new topic
8027 posts

Uber Geek
+1 received by user: 387

Trusted
Subscriber

  Reply # 516313 4-Sep-2011 03:22
Send private message

Sounds odd, normally a switch won't have any noticeable affect on performance it's just an extension of the LAN.

Have you tested file transfer speed between two PC's plugged into the new switch compared with them plugged into the router's inbuilt ports?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.