Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


bit



16 posts

Geek


Topic # 90274 18-Sep-2011 15:45
Send private message

Hi all, been struggling with this for a few months now, wondering if anyone could suggest what might be causing this?   I've got about 300GB to get off it, and at 100Mb it's slow going!

The issue is my Elitebook 8530p (approx 2 yrs old) will not connect at gigabit speed. Running Win7 x64, latest windows updates, latest bios, latest nic drivers from intel (tried from hp site too).

The nic is an Intel 82567LM (Gigabit Network Connection).

Whenever it's set to Auto Negotiate on a gigabit network, it connects at 100/Full.

If I set it to Gigabit/Full it reports no network cable connected.

My desktop (atheros card) and another laptop (Intel 82579LM) using the same cable and same switch port connect at gigabit with no trouble.

Cables I'm testing with are cat5e. Have tried direct connection between laptops, as well as with the switch, symptoms remain the same.

I have the intel proset features installed and run the diag tests on the properties of the nic, comes back with no issues.

Checked all the advanced properties compared the laptop which works fine - all the same.

I have checked through the bios in case there was a limit set there - can't see anything.

I do have vmware workstation installed, which of course hooks into the network stack but I can't think that it would be the cause.

One strange thing I have come across is that if I go to safe mode with networking, I can't get to the properties of the nic - device manager freezes when I try.

My next step is to reinstall windows, or can someone suggest a (linux?) OS on a cd that I can boot and easily check how the card is behaving?

Create new topic
1984 posts

Uber Geek
+1 received by user: 133

Trusted

  Reply # 523241 19-Sep-2011 20:42
Send private message

Are you using the same cable that tested ok on the other gigabit links? It does sound like the NIC might be running the gigabit stuff properly, or not connecting all 4 pairs. Or perhaps its set to a different frame size?




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

20910 posts

Uber Geek
+1 received by user: 4110

Trusted
Subscriber

  Reply # 523246 19-Sep-2011 20:51
Send private message

Have seen this before on a friends computer. Not sure if it was software or hardware because it broke before we bothered to troubleshoot it.

One thing to watch out is that some gig nics will work at gig on a crossover cable, some will only do 100 meg. Check you have no crossover cables around the place.




Richard rich.ms

 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software

bit



16 posts

Geek


  Reply # 523299 19-Sep-2011 22:51
Send private message

Thanks guys. Yes using the same cables that tested ok on other gb nics.

I suspect it's not connecting on all 4 pairs. The pins all look straight, but maybe they're dirty. I'll need to try cleaning them.

Definitely no crossovers in the mix (although I tried with and without one - I suspect my crossover is only 100Mb so it's not a viable test anyway)

If it's not dirty pins, the card could be half dead? - is that a possiblity?


bit



16 posts

Geek


  Reply # 523766 20-Sep-2011 21:14
Send private message

Gave the pins a clean with IPA - still the same.

I guess it's half dead? Are there any network port diagnosis tools readily available that could tell me if it's connecting with some pairs and not others?

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Opera launches new mobile browser: Opera Touch
Posted 25-Apr-2018 20:45


TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.