Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


#90592 24-Sep-2011 19:33
Send private message

So I currently have a Thomson Speedtouch modem ST536 v6 working on the slingshot all you can eat plan but I'm having a lot of trouble hooking up my Tp-link T-WR340G router and getting it running. I've tried using the setup wizard for the router but during the last stage when it tries to verify router settings it gives me an error saying I have a wrong WAN connection type.

When I log onto the router's online interface I only see options for:

PPPoE
dynamic ip
static ip
802.1X + dynamic ip
802.1X + static ip
bigpond cable
L2TP
PPTP
Dual Access

I was told to put it on PPPoA with VPI:0 and the VCI:100 but I can't find the options to change any of those. And since I've already signed onto the network with my username and password on the modem I'm not sure If i'm meant to do that again on the router. If someone can point me in the right direction that would be greatly appreciated.

Create new topic
4564 posts

Uber Geek

Trusted

  #525415 24-Sep-2011 20:03
Send private message

are you jut using the tp-link for wireless? if that thomson is ex-telecom then it will be all locked down with the stink telecom firmware. Just disable the dhcp, firwalll, etc and run it in bridge mode so it is just an access point.



4 posts

Wannabe Geek


  #525417 24-Sep-2011 20:10
Send private message

there are 3 ethernet ports running out of it and 2 wireless connected to the router. The thomson is ex-telecom unfortunately, is there anyway I can get around the firmware? Are you talking about disabling the DHCP on the router or modem? Is there anything I need to enable or disable on the modem to run the router in bridge mode?

 
 
 
 


4564 posts

Uber Geek

Trusted

  #525420 24-Sep-2011 20:57
Send private message

disable dhcp (and the other router features firewall, qos, etc) in the tp-link.

i think you need the connection type as dynamic ip as it will get an ip from your thomson's dhcp. or you could just set a static of something like 192.168.1.250 (example) so you can easily log back in to the tp-link's web gui.

when you disable all the crap in the tp-link it should act as just a basic wireless ap and 4-port switch

2533 posts

Uber Geek

Lifetime subscriber

  #525422 24-Sep-2011 21:13
Send private message

chevrolux:

i think you need the connection type as dynamic ip as it will get an ip from your thomson's dhcp. or you could just set a static of something like 192.168.1.250 (example) so you can easily log back in to the tp-link's web gui.



Connection type refers to the WAN interface. When you connect to the gui you connect via the LAN interface which is static by definition. So you confuse two interfaces.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.




4 posts

Wannabe Geek


  #525425 24-Sep-2011 21:31
Send private message

Besides from disabling DHCP and firewall on the router the only other options i can actually turn off are

Enable Wireless Router Radio
Enable SSID Broadcast
Enable Bridges

I assume I would have to leave the top two activated for it to work as a wireless access point?

Also when I set it as a dynamic ip it never actually acquires any ip addresses, when trying to set it as a static ip of 192.169.1.250 like you suggested it said I wasn't allowed to have the same subnet address so what should I use instead? 

23456 posts

Uber Geek

Trusted
Subscriber

  #525428 24-Sep-2011 21:38
Send private message

Yes, just make sure that after disabling the DHCP you connect the LAN of the wireless router to the ethernet socket of your ADSL router.




Richard rich.ms



4 posts

Wannabe Geek


  #525436 24-Sep-2011 22:03
Send private message

I'm assuming you mean connect the LAN of the wireless router to the modem? I just tried that and It just showed up as a local connection in my network connections. I could access both the modem and the router's web interface but couldn't access any websites. Any idea on whats going on?

 
 
 
 


23456 posts

Uber Geek

Trusted
Subscriber

  #525441 24-Sep-2011 22:26
Send private message

dotr: I'm assuming you mean connect the LAN of the wireless router to the modem? I just tried that and It just showed up as a local connection in my network connections. I could access both the modem and the router's web interface but couldn't access any websites. Any idea on whats going on?


You dont have a modem, you have 2 routers which is why you need to disable stuff on one of them so that they dont both try to assign IP's etc to computers.

Chances are your computer renewed its lease on the wireless router which had no internet connection, if you disable DHCP on it then it should pick a lease up from the ADSL one which will give it a gateway etc that works.

Check from the command prompt on the computer by typing in ipconfig and see what gateway is assigned, that needs to be the ADSL router, not the wireless one. With the DHCP off, the wireless router just acts like a dumb accesspoint and hub.




Richard rich.ms

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.