Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


101 posts

Master Geek


Topic # 93851 30-Nov-2011 22:27
Send private message

Hey all,

Having some issues with my TP Link WR1043ND. I am not sure, but I think it may have started when we had a sparky at out house who would have switched power on/off at the mains.

The problem - wifi is very unstable, sometimes it connects, sometimes it lets me use the internet/network but most of the time it either doesn't connect, or doesn't let me have any access.

What I have tried
- Playing with wireless channel to ensure it is not interference
- Factory reset
- Different kinds of authentication/SSID/passwords
- Firmware upgrade

Does anyone know what other things I can try before I bash it with a hammer? Is there a good tool I can download to analyse what is going on with it over a couple of hours?

Cheers,
Brendan 

Create new topic
1982 posts

Uber Geek
+1 received by user: 257

Subscriber

  Reply # 552245 1-Dec-2011 13:03
Send private message

Do you find that your wireless devices won't connect to it over time and you have to reset the router in order to restore service?  If so, then I've recently started experiencing the same issue.  For a few months it was rock solid, and then I started experiencing issues without making any changes.  I've tried all the same things you have and they haven't resolved the issue...

1 post

Wannabe Geek


  Reply # 555730 9-Dec-2011 03:31
Send private message

it seems that you've done all the work around needed to fix it. might as well get a new one. Well, i guess you can still use the TP link switch function =P.

323 posts

Ultimate Geek
+1 received by user: 45


  Reply # 555764 9-Dec-2011 08:35
Send private message

Have loaded DD_WRT on this and then gone back to stock due to a feature not working. Anyway, it seems pretty solid to me.

When doing the flashes above, I would employ the 30-30-30 reset. Give that a go as it might reset something deep in the configuration that's causing a problem.

With the unit powered on, press and hold the reset button on back of unit for 30 seconds
Without releasing the reset button, unplug the unit and hold reset for another 30 seconds
Plug the unit back in STILL holding the reset button a final 30 seconds

Worth a shot anyway.

42 posts

Geek


  Reply # 556962 12-Dec-2011 14:16
Send private message

Plug it in ethernet and try update the WLAN card in device manager on your computer



101 posts

Master Geek


  Reply # 557226 12-Dec-2011 22:22
Send private message

I took it into the shop today (PBtech) and they said the hardware was fine. He said that my firmware update had not gone through completely and he had fixed it. They apparently had it up an running for a few hours in the shop this afternoon (using dynamic IP instead of static which I have to run with telstra cable). 

I can't get it to run well tonight at home. I can at least now connect reliably to the wireless. It just seems to not give me Internet access on the wireless. There seems to be some connectivity intermittently but most of the time it seems that the DNS is not resolving.

GRRRRRRRRR. Almost to the point where I want to give up.
 

1984 posts

Uber Geek
+1 received by user: 133

Trusted

  Reply # 557384 13-Dec-2011 12:18
Send private message

Check the Telstra WAN settings, especially whether the DNS is right and try with/without the router's DNS cache.




Qualified in business, certified in fibre, stuck in copper, have to keep going  ^_^

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.