Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




14 posts

Geek


Topic # 95125 28-Dec-2011 17:58
Send private message

Hi
Recently was upgraded to this phone, mistakenly thought it was more like a Galaxy or I-phone, anyway, it has wireless which I have, but cannot use wireless as the phone constantly wants to connect via Telecom and uses my plan rather than the Wireless.
Telecom shop says I need to turn off packet data each time I use it but they can't tell me how.
They say the phone will be confused and that Telecom data is default.
Looks like I have more than one access point also - they are labelled unidentified but there doesn't seem to be an easy way to delete them???
So in essence I need:
Telecom Data access
Wireless access
MMS
etc..............
Telecom NZ on Facebook suggested contacting you.
Thanks alot.
Deb
 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2878 posts

Uber Geek
+1 received by user: 503


  Reply # 562214 28-Dec-2011 19:09
Send private message

Pity the person at Telecom doesn't know what they're talking about.

There is no need to turn off packet data to use WiFi.

Your post does not make it clear if you have set up your phone to access your home WiFi.

I'm presuming that you haven't set up to use your home WLAN (WiFi)

Go to the menu page and choose "Settings" then choose "Connectivity" the  choose "Wireless LAN".  The phone will scan for available wireless networks, choose your home network and connect.  You may need to input the Pre-shared key (password) for your home network the first time you log on but it will remember it from then on.

Usually the phone will give a higher priority to WLAN connections over the packet data. This means so long as there is a recognised WLAN nearby the phone will connect to that first.

If you have already set up your home WLAN (WiFi) for use with the phone you may need to change the priority setting.  You can check the priority by going to "Settings" - "Connectivity" - "Destinations" - "Internet".  The recognised access points will be listed there with their priority number underneath.  Your home network should be shown here if it's not listed then you will need to do what I suggested earlier to set it up.

It should be showing with Priority 1 and some thing like "Telecom Default" will be Priority 2.  If your home network has a higher (bigger) priority number than the other networks listed hold your finger on the label for your home LAN and you will get an option box appear, one of the options is change priority.  Change the priority to 1.
By the way you might have got a reply sooner if you had posted in the Smart Devices - Symbian smart phone section, then I guess many people don't know what OS Nokia uses for these phones.
 

Also the phone is usually set up to automatically scan for WiFI networks, this chews up battery life, I would turn it off.  Go to Settings" - "Connectivity", under the Wireless LAN label it will say either "Networks available" or "WLAN Scanning off" If it say networks available automatic scanning is on. To turn it off select "WirelessLAN" "Options" (at bottom of screen) - "Settings" - Tap the "Yes" label under "Show WLAN availability" and the label should change to "Never"

 

Hope this helps

 




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5




14 posts

Geek


  Reply # 562223 28-Dec-2011 19:33
Send private message

Thank you so much, sorry yes, it has been set up to hook into my home wireless.
The Wireless scanning is off yes.
Destinations has 4 access points
It has my work as Priority 1
Home as 2
A Westfield one I tried to hook inot as 3
Telecom Default as 4

How do I change the priorities??

It also has Uncategorised, 4 access points
Telecom Content
Telecom Data
Apples (home) 1 
Apples 2

Don't know how to get rid of them or if I should???

Appreciate your help very much



 

 
 
 
 


2878 posts

Uber Geek
+1 received by user: 503


  Reply # 562228 28-Dec-2011 19:48
Send private message

No need to delete those uncategorised access points. Don't worry too much about the WAP setting either it doesn't affect your WiFI set up. 

 
From what you say it should work and use the WiFi and not the Telecom data.  Perhaps it's the app that you're running that is accessing the Telecom data first.   

I presume you're using the standard browser, if so open the internet or browser (Click on the web icon), at the bottom right of the page is a double arrow click on that then choose "Settings" - "General" "Access point", I set to "Always ask" then you can choose which access point you want to use plus it stops it going on line when you may not want it to, other wise try choosing "Internet". 

You may need to follow similar steps with other apps that need to go on line.

 

 P.S. Download Opera Mobile it's a much nicer browser.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5




14 posts

Geek


  Reply # 562231 28-Dec-2011 19:52
Send private message

Ok so yes I didn't read reply properly, did all that, can connect yay, even FB says its connecting wireless but then says error no internet connection.
If I click on web - asks me to connect via, I choose apples which is home
Browser unable to connect
Settings??? 



14 posts

Geek


  Reply # 562232 28-Dec-2011 19:52
Send private message

Ok so yes I didn't read reply properly, did all that, can connect yay, even FB says its connecting wireless but then says error no internet connection.
If I click on web - asks me to connect via, I choose apples which is home
Browser unable to connect
Settings??? 



14 posts

Geek


  Reply # 562235 28-Dec-2011 19:55
Send private message

OH and I did delete the uncategorised, now it won't even connect thru Telecom Data says there is no packet data - did what telecom said yesterday - but it says there is so now I have no access, oopsy to me!!!!

2878 posts

Uber Geek
+1 received by user: 503


  Reply # 562240 28-Dec-2011 20:12
Send private message

DebC: Ok so yes I didn't read reply properly, did all that, can connect yay, even FB says its connecting wireless but then says error no internet connection.
If I click on web - asks me to connect via, I choose apples which is home
Browser unable to connect
Settings???


Try deleting your home connection "Settings" - "Connectivity" - "Destinations" - "Internet" - Long press on your home connection then choose delete.  Then reconnect it, perhaps you put in the wrong pass key to start with or the pass key has become corrupted. 

So far as Face book is concerned you may need to set it to choose "Internet" or "Always ask" rather than for example "Wap services" or "Uncategorised".  From your last post it seems that something is using the uncategorised access points and since you have deleted these it will no longer be able to go on line.  

Let me know how you go.  I can probably help you re enter the stuff you need to make the Telecom data work again if you end up needing it.

Is "TelecomDefault" still listed as an internet access point in "Settings" - "Connectivity" - "Destinations" - "Internet"?  If so you should still be able to connect using your Telecom data plan but you will need to choose "Internet" as the access point on each app that uses a data connection.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5




14 posts

Geek


Reply # 562242 28-Dec-2011 20:24
Send private message

Hi again and thanks for your patience.
I did a hard reset on the phone
So now I have apples set up as?priority?1 and telecom as 2 BUT I am back to square one with the telecom taking over to access the web or the facebook icon!!!!?
I will go back and look at your previous posts, perhaps you could email me?


[Mod Edit :BH: Email address removed. Please do not post your email address in the forums. Use the internal PM system to pass personal information]



14 posts

Geek


  Reply # 562246 28-Dec-2011 20:32
Send private message

ALL SORTED, you are my hero, thank you so, so much for your patience, it all works now!!!!!!

2878 posts

Uber Geek
+1 received by user: 503


  Reply # 562249 28-Dec-2011 20:42
Send private message

DebC: Hi again and thanks for your patience.
I did a hard reset on the phone
So now I have apples set up as priority 1 and telecom as 2 BUT I am back to square one with the telecom taking over to access the web or the facebook icon!!!! 
I will go back and look at your previous posts, perhaps you could email me?
miltonia@xtra.co.nz 


A hard reset was a drastic measure to take. Surprised

OK lets try this one step at a time.

Go into your web browser click on the double arrow then "Settings" - "General" - "Access point"  Have a look as see what it's set to.  It needs to be "Internet" or "Always ask". If it's mot choose on of these two.  If it's already on "Internet" set it to "Always ask"

Try going on line with your browser and it will ask which access point you want to use and choose your home network and see if it works OK.

Try the same for Facebook.

Bear in mind I think some apps alway use the data plan no matter what, I don't use Facebook, so you may not have the option of changing Facebook.  I do know you can get the web browser to use WiFi.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


2878 posts

Uber Geek
+1 received by user: 503


  Reply # 562257 28-Dec-2011 20:55
Send private message

DebC: ALL SORTED, you are my hero, thank you so, so much for your patience, it all works now!!!!!!


Thats what my wife says too, well not so much the patience bit, but the bit before that. Wink
No problems.  Pleased you have it sorted now. Smile These phones allow you plenty of options in how you can set them up, the down side is it can get a little confusing at times.

Do try out Opera Mobile, you can download it from the Ovi (Nokia store), it's a very good browser.  Now you have the WiFi up and running you can download to your hearts content.  You can access the Nokia Store from "Menu" -  "Applications" - "Instal. Apps" (Installed Apps) - "Nokia Store".  It may wish to update the Store app first.  Also you'll need to create an account, it's free.

 

Before you use the phone too much check for software updates - "Menu" - "Applications" - "Tools" - "SW update".  This is best done over the WiFi.

Enjoy the phone, it's not an iPhone but it's still a good little phone.

 

P.S. This place (Geekzone) is the best place I know of on the web to get good reliable info and help on stuff like this.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5




14 posts

Geek


  Reply # 562342 29-Dec-2011 07:52
Send private message

Thanks for that, I also have a Nokia 5230 which the C5-03 was the free upgrade, I have my Vodafone sim in it now and changed it to Vodafone, works fine for text and for the actual phone.
I can access Facebook, though it often jams or is slow but not the net nor can I sent text pic messages.
Guess it could be the same with the settings in connectivity?
I did try and have a look last night and did restore factory settings but it hasn't done the trick LOL.
Might try a rest on that one too!!!! Doesn't have wireless.
Just seems weird I can get to FB but not the net.
Cheers
Deb

 

2878 posts

Uber Geek
+1 received by user: 503


  Reply # 562365 29-Dec-2011 08:50
Send private message

DebC: Thanks for that, I also have a Nokia 5230 which the C5-03 was the free upgrade, I have my Vodafone sim in it now and changed it to Vodafone, works fine for text and for the actual phone.
I can access Facebook, though it often jams or is slow but not the net nor can I sent text pic messages.
Guess it could be the same with the settings in connectivity?
I did try and have a look last night and did restore factory settings but it hasn't done the trick LOL.
Might try a rest on that one too!!!! Doesn't have wireless.
Just seems weird I can get to FB but not the net.
Cheers
Deb

 


Can prob get some of that sorted too though some of your problems will be to do with the model of 5230 you have (being that it was for the Telecom network) and it not being totally suited to the Vodafone network.

I'll post more later when I have more time.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5




14 posts

Geek


  Reply # 562367 29-Dec-2011 08:59
Send private message

Cheers 4 that :)

2878 posts

Uber Geek
+1 received by user: 503


  Reply # 562395 29-Dec-2011 11:09
Send private message

DebC: Thanks for that, I also have a Nokia 5230 which the C5-03 was the free upgrade, I have my Vodafone sim in it now and changed it to Vodafone, works fine for text and for the actual phone.
I can access Facebook, though it often jams or is slow but not the net nor can I sent text pic messages.
Guess it could be the same with the settings in connectivity?
I did try and have a look last night and did restore factory settings but it hasn't done the trick LOL.
Might try a rest on that one too!!!! Doesn't have wireless.
Just seems weird I can get to FB but not the net.
Cheers
Deb

 


Doing a reset won't help.

I had a look at the specs for the 5230 and it should work OK. Just to be sure, if you take a look below the signal strength meter on you C5 you will see 3.5G, what do you see on the 5230?

You will need to change the packet data access point "Menu" - "Settings" - "Connectivity" - "Admin settings" (At the bottton of page need to scroll to see) - "Packet Data" - "Access point". I guessing a bit here on the actual headings but I think they will be similar to what I have listed. I suspect this still says internet.telecom.co.nz.  This will need to be changed to the Vodafone equivalent which I think is  www.vodafone.net.nz 

Presuming this is the problem once you have made the change you should be good to go though you may need to change some of the other settings we discussed for the C5

I'm wondering if Facebook is somehow connecting via the 2G network at the moment this could be a reason why it is slow.
To get the multimedia messages working i.e. sending pic in your texts you will need to change the multimedia msg settings. "Menu" - "Messaging" - "Options" (At bottom left) - "Settings" - "Multimedia message".  This probably still says Telecom MMS.  This needs to be changed.

 

Forget all that. After typing all this I've found this, http://www.vodafone.co.nz/help/configure-your-mobile/  

Go there and type in your phone model number follow the instructions for each of the services you wish to set up i.e. WAP, MMS, internet , email.  I would probably do them all.  Then you should be good to go.




Sony Xperia X running Sailfish OS. https://sailfishos.org The true independent open source mobile OS 
Samsung Galaxy Tab S3
Nokia N1
Dell Inspiron 14z i5


 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.