Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


29 posts

Geek
+1 received by user: 1


Topic # 95351 31-Dec-2011 20:13
Send private message

Hi all,

Tearing my hair out here.. just bought a new TP-Link 8960N for my parents and am finding that while the wireless is working fine for their windows 7 laptop, it doesn't work properly for their older windows XP laptop.

The older laptop works on wifi if I set up the wifi with no security/encryption, but as soon as I add security (WEP, WPA, WPA2) it connects to the network, but can't ping anything on the network and DNS lookups fail. 

Any ideas?

Create new topic
121 posts

Master Geek
+1 received by user: 2


  Reply # 563383 1-Jan-2012 01:04
Send private message

This post may help you:

http://www.alphaev7.com/2010/02/tp-link-td-w8960n-dns-problems-with-multiple-wireless-clients/

or the last 2 replies on this page:

http://www.sevenforums.com/network-sharing/146420-one-my-laptops-cannot-get-internet.html

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.