Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




27 posts

Geek


Topic # 9637 2-Oct-2006 14:55
Send private message

hey..

does any one know if there's any Linksys Wireless routers that support PPPoA.  I currently have a Linksys ADSL2MUE and tried to put it with a Linksys WRT54GL wireless router, but after hours of cursing and frustrations i found out that the WRT54GL doesn't support PPPoA.

after doing bit of research on the net i found out that the WRT54G supports PPPoA but i also found other people having problems with it not supporting PPPoA.

So any one out there know which Linksys router actully support PPPoA and works fine with my ADSL2MUE.


thanks


Create new topic
2 posts

Wannabe Geek


  Reply # 47468 4-Oct-2006 00:57
Send private message

I have just purchased a "package" deal from Ascent with the ADSL2MUE and WRT54G, figured that they would be compatible and would work in NZ on jetstream, nada, no PPPoA on the router. Very f******g frustrating. Have been all over the place on forums, still havent found a fix. As above, also looking for a solution if anyone has one!

871 posts

Ultimate Geek

Trusted

  Reply # 47494 4-Oct-2006 11:24
Send private message

kiwi888: I have just purchased a "package" deal from Ascent with the ADSL2MUE and WRT54G, figured that they would be compatible and would work in NZ on jetstream, nada, no PPPoA on the router. Very f******g frustrating. Have been all over the place on forums, still havent found a fix. As above, also looking for a solution if anyone has one!


You made one mistake, you assumed something. Let the buyer beware

 
 
 
 


BDFL - Memuneh
61762 posts

Uber Geek
+1 received by user: 12424

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 47496 4-Oct-2006 11:26
Send private message

Actually, I would return the device to Ascent (or the other retailer) and try an exchange for one that works in our local conditions.







27 posts

Geek


  Reply # 47510 4-Oct-2006 12:47
Send private message

kiwi888: I have just purchased a "package" deal from Ascent with the ADSL2MUE and WRT54G, figured that they would be compatible and would work in NZ on jetstream, nada, no PPPoA on the router. Very f******g frustrating. Have been all over the place on forums, still havent found a fix. As above, also looking for a solution if anyone has one!


hey bro...

I emailed NZ linksys and asked them WTF is going on, and they confirmed that the WRT54G and GL don't support PPPoA, infact i don't think any of them do, the only Linksys wireless routers that do is the ones with everything in one package (ADSL, Switch, etc etc in one) but they're out of my budget.
anyway they also replied with these settings that hopefully will work... try them out..

Step 1 - Physical setup

1. Turn off modem, router and computer.
2. Connect a computer in port 2 of the router.
3. Turn on the router but leave the modem off.
4. Turn on the computer.

Step 2 - Accessing the Setup Page

1. Using a computer hardwired in the router, launch Internet Explorer.
2. In the address bar, type "http://192.168.1.1".
3. A login prompt will appear, leave the username blank and use "admin" for the password.

Step 3 - Setup MAC address clone by doing the following:

1. In the setup page, click the Mac Address Clone blue tab.
2. Enable the service.
3. Click Clone button.
4. Click Save settings.

Step 4 - Changing the LAN/Local IP address

1. In the "Setup" page, please look for a LAN or Local IP address and change its value to " 10.10.10.1"
2. Click "Save settings" or "Apply" button.
3. Do not wait for the page to come back instead turn off router and computer.

Step 5 - Power cycle

1. Make sure that the modem, router and the computer is turned off.
2. Turn on the modem and wait 1 minute.
3. Turn on the router and wait 1 minute.
4. Turn on the computer and test for Internet connectivity.

hope this works, am gonna try it out in the weekend.

2 posts

Wannabe Geek


  Reply # 47671 5-Oct-2006 15:49
Send private message

Thanks for your replies.

Bgorgees, before you try what they have suggested (sounds to b****y complicated and bound to fail if you ask me), I
have managed to resolve (or work around) the problem in a very simple way. I have simply plugged the modem into port 1 (of 4) rather than the "internet" port. The router now simply acts as a device and switches all the other devices plugged into it (although I am now short one port but that I can live with).

You will need to reset the IP address on the router, I set it to 192.168.1.2. Do this with the modem off and plugged directly to the router only. Enter its default address, 192.168.1.1, in a browser window, user name and password default admin, change the address where it says local IP address. Set the Internet Connection Type to "Automatic Configuration - DHCP".

Also while you are there, enable DHCP, start your DHCP range from 192.168.3. If you are using xtra setup DNS 1 and 2 as 202.27.184.3 and 202.27.184.5 respectively.

A couple of other settings, go to Advanced Routing on the router setup, change to either Gateway or Router and disable RIP if choosing Router and on wireless advanced settings, enable Frame Burst mode. I also changed logon details at this stage.

Once you have sorted the router settings, power it down and disconnect the ethernet cable from it and reconnect that cable to the modem (the modem and router are not connected at this stage). Power up the modem and logon to it at 192.168.1.1.

Settings are as per Telecom, RFC2364 PPPoA, VPI=0, VCI=100, multiplexing is VC, user name and password as per your account, keep alive redail =1 minute, host and domain arent necessary, then under the network setup tab, local address is 192.168.1.1 and subnet 255.255.255.0 as per default. Here also disable DHCP. Once you have done this and saved changes, click status and check you are connected (make sure you are connected to the phone jack of course). If all ok, power down, plug everything together, remember the modem (yellow ethernet port) cable plugs into port 1 on the router and not the internet port) then restart both boxes.

Give them a couple of minutes to connect, once the internet light on the modem is solid and green, try getting online with fixed and wireless. You can also check the status by opening windows to both devices (fine to access both at same time) and check the status details.
 
So thats what I did, the WLAN works fine, make sure you disable the DHCP server on the modem and enable it on the router otherwise you will keep dropping out (took me a while to figure that out, duh).

Have all my devices working fine including a hard wired PC, hard wired Mac, wireless Mac laptop, wireless Asus laptop, wireless Sony PSP, wireless Nokia E61 3G phone, and a couple of printers, wired and wireless.

Also have a Linksys wireless IP Webcam that was working fine on my Dynalink RTA770W adsl modem/gateway to setup yet, trying to give the system sometime before doing that to see that it hangs together ok.

You might ask why I have gone thru all this pain, it was because I wasnt getting good wireless coverage and had some big deadspots. I couldnt find anything to boost the Dynalink and it doesnt allow the aerial to be removed and placed with a booster or higher performance aerial so I purchased a Linksys WRE54G range expander. 

This kept crashing my network so I thought I would update my system (also the RTA770W doesnt do ADSL2) with a compatible box/boxes figuring that as I had the two linksys devices already, buying more Linksys should be a breeze and also that as they were sold locally, they should work locally.

Go figure.

Anyway, I have the network all functioning now albeit with one less ethernet port however still continue to hold my breath.

Am going to try later to reinstall the camera and then if all goes well, the range expander. The first thing to go back to the vendor will be the range expander as the router came with 2 7dbi high gain antenna's so deadspots are minimised.

Hope all this helps.



21612 posts

Uber Geek
+1 received by user: 4429

Trusted
Subscriber

  Reply # 50949 3-Nov-2006 16:31
Send private message

The only ones that can do PPPoA are the ones with the adsl modem built into them, so what you are asking for is technically impossible. The modem is the only thing that can terminate the PPP connection, or alternativly there were a few that would do PPPoE to PPPoA or PPTP to PPPoA conversion, this means that your wireless router would initiate the PPP over a different protocol and the DSL modem would just be translating it onto the correct VPI/PCI.

There are no ethernet connected adsl _modems_ in NZ that will work on telecoms network because of their choice of PPPoA, not bridged or PPPoE. Anyone selling you a dsl modem that has eithernet is either selling a single port router, or a crippled router that will only support one IP address on the lan.

Those combos should work fine for basic internet use, the wifi router will perform nat to allow internal computers to access the single port on the other device, which will nat to the external ip address. both will have to be different subnets which means one will need to be changed, and since no routers yet support cascaded nat traversal you wont get upnp support for messenger or bittorrent etc. Infact the ADSL2MUE cannot even have a DMZ or portfowards setup whe its doing the PPP.

You just have to weigh up the flexability of the 2 box solution with the hastles, and decide if this is what you want of if a single box modem/router/wifi combo is more what you want.  




Richard rich.ms

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.