Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


3 posts

Wannabe Geek


Topic # 9706 7-Oct-2006 00:47
Send private message

Hi all
I have recently upgrade from an p910i and a garmin m5 to a wm5 phone my two reasons for doing this where 1 only have one device in my pocket 2 activesync will sync with 2 PCs ,and all that works .my problem is when I setup activesync over Bluetooth it works fine with the first PC , but when I try to connect to the second PC it goes through the motions (connecting, opening port, connecting to host, user authenticated ,connected ) but then after a few second the ppc will disconnect any ideas

I have worked through the BLUETOOTH GUIDES but still no luck


Thanks in advance

John…

Create new topic
BDFL - Memuneh
60807 posts

Uber Geek
+1 received by user: 11689

Administrator
Trusted
Geekzone
Lifetime subscriber

Reply # 47810 7-Oct-2006 11:15
Send private message

Since it works with one PC but not another one I think it's not a problem with your Pocket PC. Check these:

- on your second PC do not plug the Bluetooth adapter to a USB Hub
- make sure the USB port is working by testing with other devices
- make sure there's enough power by unplugging all other USB devices and trying again
- make sure the Power Management option (Device Manager) for all USB Rooth Hub are unchecked
- make sure any firewall software is configured to allow the Bluetooth programs, or at least configured to not block them.







3 posts

Wannabe Geek


  Reply # 48291 11-Oct-2006 11:33
Send private message

I going to answer my own question as this seems to be an issue for other people on this and other sites


 
my problem seems to come down to the identity of the ppc


After reading the above help THANKYOU I found the ppc would now not connect to the previously working Bluetooth port


So after many attempts I decided to remove all connection both USB and b/t

Starting with the first pc I made a new partnership over USB my ppc was identified as JOHN-MDA and all worked fine

Now for the Bluetooth connections when I paired the ppc I noticed that it was seen as WM-JF ?

So I looked in the setting, personal, owner information, the name was JOHN-MDA

But when I looked in setting, system, about, the device ID was WM-JF this I changed to JOHN-MDA (this is what I THOUGHT I had called it) but every time I soft reset the ppc it would not save the new setting but would revert to WM-JF ?(any help on this would be appreciated ,im thinking registry ??) so then I tried to change the “settings ,personal, owner information” to WM-JF ,soft reset again, this time they both stayed the same

I started again with usb and b/t this time it worked first time on both PCs

 

I can now activesync with both PCs with both USB and B/T and it works every time

 

I do concede that at some point I must have entered the “WM-JF” the WM is obvious and the JF is my initials but for it not to change baffles me ! and for  activesync to get two IDs from the same device annoys me

John....


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29


Microsoft Dynamics 365 Business Central launches
Posted 10-Jul-2018 10:40


Spark completes first milestone in voice platform upgrade
Posted 10-Jul-2018 09:36


Microsoft ices heated developers
Posted 6-Jul-2018 20:16


PB Technologies charged for its extended warranties and warned for bait advertising
Posted 3-Jul-2018 15:45


Almost 20,000 people claim credits from Spark
Posted 29-Jun-2018 10:40


Cove sells NZ's first insurance policy via chatbot
Posted 25-Jun-2018 10:04


N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.