Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


buildinggeekrotation

13 posts

Geek


#257148 18-Sep-2019 09:36
Send private message

Hi all,

 

Just wondering if anyone has experienced this or has any solutions.

 

To date my SmartVU box has been working fine on my Samsung TV.

 

Yesterday I installed a new JBL sound bar running through the HDMI Arc port on my TV.

 

Now, the SmartVU box is having all sorts of issues - green screen, black screen, red screen, fuzzy screen and is unusable. These issues still occur when I fully unplug the soundbar too.

 

I have factory reset the smat box but the issue still remains.

 

I have also tested with the second SmartVU I have in my home and the issue is the same. I have also tried different HDMI cables. Both boxes work fine on my other TVs.

 

Cheers

 

 

 

 

 

 


Create new topic
outdoorsnz
129 posts

Master Geek


  #2319615 18-Sep-2019 10:12
Send private message

How is the smart vu HDMI cable plugged in? Into your TV direct or via the sound bar?


buildinggeekrotation

13 posts

Geek


  #2319618 18-Sep-2019 10:17
Send private message

Hiya,

 

 

 

Directly into the TV - HDMI 1 (DVD) port.

 

 

 

Cheers


 
 
 
 


outdoorsnz
129 posts

Master Geek


  #2319627 18-Sep-2019 10:22
Send private message

buildinggeekrotation:

 

Hiya,

 

 

 

Directly into the TV - HDMI 1 (DVD) port.

 

 

 

Cheers

 

 

 

 

Have you tried other devices apart from smartvu? The fact that the smartvu is fine on another TV, suggests either a damaged HDMI socket, setting change on TV or even firmware issue with smartvu.


outdoorsnz
129 posts

Master Geek


  #2319629 18-Sep-2019 10:23
Send private message

Tried factory resetting TV?


buildinggeekrotation

13 posts

Geek


  #2319658 18-Sep-2019 11:06
Send private message

Hiya,

 

 

 

Tried various ports on the tele and same issue.

 

 

 

Havent tried to reset the tele, might try that tonight.


allio
679 posts

Ultimate Geek


  #2319824 18-Sep-2019 14:58
Send private message

Sounds like the HDMI board on your TV has given up. That's how my ~five year old LG died a few years back. How old is your Samsung?

 

It's possible that installation of the sound bar triggered the failure in some way but I suspect it's just a coincidence.


buildinggeekrotation

13 posts

Geek


  #2319886 18-Sep-2019 16:30
Send private message

Ouuuu the wife wont like that....new sound bar - now need new tele.....


 
 
 
 


Jase2985
10024 posts

Uber Geek

Lifetime subscriber

  #2319988 18-Sep-2019 20:48
Send private message

can you plug the smartvu into the soundbar?


SATTV
1075 posts

Uber Geek


  #2320002 18-Sep-2019 21:54
Send private message

A few years ago I was tasked with installing a Sound bar on a sony TV.

 

The Client Also had an AC Ryan media player.

 

When they AC Ryan was plugged into the TV there was no sound. It did not matter what HDMI it was plugged into it killed the sound.

 

The resolution was to get a special HDMI cable, one that had pin 13 lifted.

 

You might have something funky going on that requires one of these cables.

 

John





I know enough to be dangerous


outdoorsnz
129 posts

Master Geek


  #2320186 19-Sep-2019 10:55
Send private message

buildinggeekrotation:

 

Ouuuu the wife wont like that....new sound bar - now need new tele.....

 

 

Have you tried disconnecting the sound bar completely from tv, power everything off and see if that is the issue? 


buildinggeekrotation

13 posts

Geek


  #2320266 19-Sep-2019 12:06
Send private message

Hi All,

 

Problem solved. Plugged the android TV into the wall socket. It was into the USB port of the TV (has been working in there fine forever, maybe the addition of the sound bar HDMI drained some of the power).

 

Thanks to the Dish support team!


Create new topic





News »

Vodafone enables 5G roaming - for when international travel comes
Posted 30-Oct-2020 15:03


Spark awards funding to Kiwi businesses in 5G funding initiative
Posted 30-Oct-2020 14:58


Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.