Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




726 posts

Ultimate Geek

Trusted
Spark NZ

# 83498 17-May-2011 23:06
Send private message

Hi everyone, having some issues with my Kindles and wondered if anyone had any good suggestions.

The problem is that I can connect to my Wifi router no problems with both of them, but I cannot sync with amazon. When I go "Sync & Check for Items", it seemingly checks, and then does nothing. My 'Archived Items' folder is seemingly empty. To my mind I should be able to view previously downloaded items etc from there - but there's just nothing there. I can surf to the amazon store and browse no problems. I cannot download any book samples (no error messages, I just never get them). I can transfer content onto the Kindle via USB.

Both Kindles are 3rd generation Wifi only. Both worked fine previously. One is on v3.0.2, the other is on 3.1 (I will get mine to 3.1 when I can connect!).

What I've tried:
- restarting them
- turning off encryption on the wifi
- changing from WPA2 to WPA
- ensured that the MTU on the router is 1500 (someone had exactly the same symptoms as me with an MTU issue)

What's changed?
Since they were last working (they weren't used for a couple of months) I have changed to a different Wifi router (old one broke). I think my wife's firmware must have auto-updated while the old router was still living. This "new" router seems to be the obvious suspect, but given that I can connect and surf just fine on the Kindle via Wifi, and my PC works fine via the LAN, I'm not sure what could be going wrong.

The person who had the MTU issue said they'd run wireshark across the link to work out what wasn't working. I'm not sure how he was able to snoop the traffic and pretty certain that I probably don't have the equipment to do so. Is anyone aware of how to run a packet capture on the kindle itself? Other ideas?

Things I haven't yet tried, and are leaving as a last resort:
- De-registering either Kindle, and re-registering
- Reset to factory defaults




My views are my own, and may not necessarily represent those of my employer.


Create new topic


726 posts

Ultimate Geek

Trusted
Spark NZ

  # 492573 12-Jul-2011 17:09
Send private message

Finally got around to looking at this again. Tried syncing the Kindle via another wifi point, and everything worked fine. Therefore it must be the router. Not sure if it is blocking a port, or not allowing a certain protocol or what. The router looks to be dying and I think I'll need to replace it in the next few days (keeps crashing), but if it does start behaving again I'll find some new firmware for it.




My views are my own, and may not necessarily represent those of my employer.


Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43


Suunto 7 combine sports and smart features on new smartwatch generation
Posted 7-Jan-2020 16:06


Intel brings innovation with technology spanning the cloud, network, edge and PC
Posted 7-Jan-2020 15:54


AMD announces high performance desktop and ultrathin laptop processors
Posted 7-Jan-2020 15:42


AMD unveils four new desktop and mobile GPUs including AMD Radeon RX 5600
Posted 7-Jan-2020 15:32


Consolidation in video streaming market with Spark selling Lightbox to Sky
Posted 19-Dec-2019 09:09


Intel introduces cryogenic control chip to enable quantum computers
Posted 10-Dec-2019 21:32


Vodafone 5G service live in four cities
Posted 10-Dec-2019 08:30


Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.