Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


221 posts

Master Geek


Topic # 115127 14-Mar-2013 16:32
Send private message

Hi,

Has anyone had this problem? I tried searching online.. but no answers as of yet.

I tried:

-Deleting it off the library
-Re-adding the album back into iTunes..

Still no go.. what is happening is that it just plays the first few seconds of a given song then it goes to the next song and it happens for the whole album..

Ta for your help.

Create new topic
3055 posts

Uber Geek
+1 received by user: 1538


  Reply # 781773 14-Mar-2013 17:06
Send private message

Has the album ever played correctly? Where did you get the files from? Is it just the one album or does it happen on others as well? Do you have the latest version of iTunes?







Always be yourself, unless you can be Batman, then always be the Batman



6270 posts

Uber Geek
+1 received by user: 1061

Trusted
Lifetime subscriber

  Reply # 781806 14-Mar-2013 17:44
Send private message

scuwp: Do you have the latest version of iTunes?

And if so, try upgrading to the previous one :D

Seriously though, if it's just the one album then check that the Start and Stop times aren't set in Get Info > Options. If it's affecting everything then I'm at a loss.



221 posts

Master Geek


  Reply # 781858 14-Mar-2013 19:02
Send private message

Yeah it's just this album..that's playing up so far! It sure did play OK prior to upgrading to v11. I only noticed this problem after upgrading to v11? So you guys haven't had this issue then??

3055 posts

Uber Geek
+1 received by user: 1538


  Reply # 781864 14-Mar-2013 19:11
Send private message

No.

Try playing in another program (i.e. VLC or similar) if still no good then I suggest you have some corrupt files.

If they play OK then as mentioned have a look under the get info>options to make sure that the timed play has not been selected.






Always be yourself, unless you can be Batman, then always be the Batman





221 posts

Master Geek


  Reply # 781891 14-Mar-2013 19:38
Send private message

scuwp: No.

Try playing in another program (i.e. VLC or similar) if still no good then I suggest you have some corrupt files.

If they play OK then as mentioned have a look under the get info>options to make sure that the timed play has not been selected.

You still haven't said where you got the music from?


Sorry iTunes purchases..I will try that and see how it goes.

Please see the image..



Just played via Windows Media player.. it plays till 9 seconds then it makes a funny noise then it carries on playing.. maybe the file is corrupted when I copied it from my external HD earlier? But I am 100% I'd done copying from my External HD to my Laptop earlier, and it was all good with the older iTunes.. maybe I am wrong?

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.