Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




12311 posts

Uber Geek
+1 received by user: 4042

Trusted
Lifetime subscriber

Topic # 160581 12-Jan-2015 13:53
Send private message

I have noticed a PITA bug with the 6 Plus and current iOS version.

Often Safari will close if you rotate to landscape from portrait immediately - or it will work for a few minutes then just randomly quit Safari.

Also noted that links you should be able to touch (e.g. to go to a new page) are dead in landscape but work fine as soon as you rotate to portrait.

Anyone else seen similar behaviour?





Create new topic
14239 posts

Uber Geek
+1 received by user: 2628

Trusted

  Reply # 1212559 12-Jan-2015 14:12
Send private message

Not me so far. The only bug I can say I have noticed was the landscape bug, not returning to portrait (or vice versa) but thats been fixed.

I'd remove the running apps and then do a hard restart and try to replicate that

(I thought a hard restart, Home and Sleep till logo pops up) , was a full restart. As in restart the computer. Why are the running apps still running? I thought they wopuld all be cleared?  

2515 posts

Uber Geek
+1 received by user: 541
Inactive user


  Reply # 1212894 13-Jan-2015 06:37
Send private message

Never seen this one myself to be honest.

 
 
 
 


5244 posts

Uber Geek
+1 received by user: 1322

Moderator
Trusted
Lifetime subscriber

  Reply # 1212920 13-Jan-2015 08:26
Send private message

Restore your iPhone and see if the problem persists.  If it does, Restore it again and set it up as new (i.e. not using a backup) and see if the problem persists.  If the problem still exists then it is likely a bug.  If not then it's just an anomaly with your iPhone.

14239 posts

Uber Geek
+1 received by user: 2628

Trusted

  Reply # 1212946 13-Jan-2015 08:54
Send private message

gehenna: Restore your iPhone and see if the problem persists.  If it does, Restore it again and set it up as new (i.e. not using a backup) and see if the problem persists.  If the problem still exists then it is likely a bug.  If not then it's just an anomaly with your iPhone.


Or an issue with a subsequently installed app? If it exists after a backup restore

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.