Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




46 posts

Geek


# 19117 5-Feb-2008 20:33
Send private message

Hi all,

finally got my 1.1.2 iphone from the states and my "everysim" has also arrived.  took a bit of time, but all up and running and connected to vodafone - such a cool toy :)

been playing around with "installer" downloading apps etc. i do however want to install summerboard (nice themes etc) but whenever i try to download/install i get an error "this version is for 1.1.3 only" ... does anyone know how i can get this working on 1.1.2 - not to keen on upgrading to 1.1.3 at the moment.


thakns


alan


Create new topic
420 posts

Ultimate Geek
+1 received by user: 2


  # 108868 6-Feb-2008 12:02
Send private message

Hi Alan

Can I ask how you got your iPhone, was it through an ebay sale or what?  I am thinking about doing the same and looking for a good supplier - they are kinda expensive bought locally.

Cheers Mike

1240 posts

Uber Geek

Trusted

  # 108899 6-Feb-2008 13:59
Send private message

In installer can you see Summerboard(old)? or another summerboard which has a lower version number? If you can't, you could always download it manually and install it through FTP & SSH.

 
 
 
 




46 posts

Geek


  # 108903 6-Feb-2008 14:37
Send private message

@mruane : I was lucky enough to have a friend going to the states to visit his family, so bought it online @ apple.com and had it shipped to his parents address.  You are able to use a NZ credit card to purchase, but you must use an american delivery address.  (note I ordered 19th Dec and have a week 50 phone). 

I have seen a website around that lets you "create" a us shipping address and this company then ships it on to you, cant remember the site of the top of my head though.  Another thing Apple are only shipping 1.1.3 firmware phones now, and at the moment you are able to jailbreak (install 3rd party apps) but i don;t think you can "unlock" them and use a *.sim hack.  Please someone correct me if I am wrong.


@Fossie : Yeah I noticed there are two version on installer, have tried them both but get the same error.  Thanks for your reply, will do a little bit of google research on installing via FTP and will give it a go.

Thanks

59 posts

Master Geek
Inactive user


  # 109012 7-Feb-2008 09:29
Send private message

Hey Alanwright,

I got the same error a cupla nights ago too... I was trying to install Summerboard, a standalone contacts app, and Customise (I have an OOB 1.1.2) - AT first, it wouldn't let me install either Summerboard or Summerboard (old) but after constant restarts of the iPhone I was eventually able to install the old version (maybe there were server issues...I dunno)

The standalone Contacts app was a little bit weird - the description in installer says it's compatible with 1.1.2 and 1.1.3 phones and I tried to install: it failed the first time - can't remember the error - then successfully installed the 2nd time BUT the app was nowhere to be seen on my Home screen. Not sure if this happens to everyone but eventually I found out that I had to install the Customize app, then through that, 'unhide' the contacts app through the 're-order icons manually' option.

Anyway, good luck and I hope you install the apps you need.


PS: where did you get your 'everysim' from?



46 posts

Geek


  # 109016 7-Feb-2008 10:07
Send private message

Hi OurFord,

I was just able to install Summerboard(old).  The problem seemed to be that I was trying to install Summboard(the new one) this would come back with the "needs 1.1.3 error).  Then if I tried to install the old one, the error would also appear.  I rebooted the phone and tried summerboard(old) and this worked fine, I guess there was some sort of "memory" thing happening which wouldn't allow the install, but all working now.

Yes I have installed customise and contacts.  With customise you are able to "unhide" the contacts icon and all is working fine ;)  Sounds like we were both able to work that out haha.

Came across a great app called Iphysics (lots of fun) now just doing some searching on finding some more levelpacks - very addictive.

I got my everysim from www.everysim.com.  I paid 59$ (US$) plus (10$ us postage) - however I see they are now selling for $49US.  I ordered it on a tuesday and it was here the following Monday - shipped from HongKong.  Cutting the corner of my simchip and fitting the sim onto it was easy, getting it to fit in the Iphone however took a little bit of patience - very tight fit, but once it's in, it;s in and have had no problems so far.



1240 posts

Uber Geek

Trusted

  # 109055 7-Feb-2008 11:53
Send private message

That can happen if you have added it to the 'Queue' in Installer. It's a new 'feature' but has been a real pain. When you go to install anything else, it will first try the first item in the queue and then attempt the others. If the first item fails, it stops.

59 posts

Master Geek
Inactive user


  # 109057 7-Feb-2008 11:57
Send private message

Yeah, would be nice if you could "see/review" the queue and remove items you'd forgotten you'd placed in there - I spose I shouldn't complain since it's the BEST procedure for app installs...

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01


Xbox showcases 60 anticipated games
Posted 10-Jun-2019 20:24


Trend Micro Turns Public Hotspots into Secure Networks with WiFi Protection for Mobile Devices
Posted 5-Jun-2019 13:24


Bold UK spinoff for beauty software company Flossie
Posted 2-Jun-2019 14:10


Amazon Introduces Echo Show 5
Posted 1-Jun-2019 15:32



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.