If you are posting a question in this forum, regarding an iPhone, please consider that people may need to know more of your device before being able to help you with your questions.

Please ensure you provide the following information to make things quiker and easier for all concerned.


iPhone
  • OTB Version: ?
  • Bootloader: ?
  • Current Firmware: ?
  • Baseband: ?
  • Unlock Method: AnySim/IPSF
  • Currently SIM Unlocked: Yes/No
  • Jailbroken: Yes/No
  • Does IMEI in Settings/General/About match the back of the iPhone: Yes/No
If you go into Settings/General/About it will tell you your firmware version 1.1.1, 1.1.2 or 1.1.3 and your baseband 04.01.13_G, 04.02.13_G, 04.03.13_G

If your iPhone was firmware 1.0.2 or 1.1.1 OTB then you should have bootloader 3.9. If it was a firmware 1.1.2 or 1.1.3 OTB then it should be a 4.6. If you are still unsure, if your iPhone is jailbroken, to find your bootloader version install bbinfo via installer. Run it and it will tell you your bootloader version.

iPod Touch
  • OTB Version: ?
  • Current Firmware: ?
  • Jailbroken: Yes/No