Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




379 posts

Ultimate Geek
+1 received by user: 23

Subscriber

Topic # 204300 26-Sep-2016 07:38
Send private message

Is anyone having any issues with playing videos off the www.tvnz.co.nz web page. I used to have no problems but since the iOS 10 update, whenever I press on a video it just goes to a still picture. ????

Create new topic
336 posts

Ultimate Geek
+1 received by user: 86


  Reply # 1640482 26-Sep-2016 08:40
Send private message

I watch the news via the app every morning. I haven't had any issues.

2786 posts

Uber Geek
+1 received by user: 559


  Reply # 1640509 26-Sep-2016 10:27
Send private message

Do you buy chance use a geo unblocking service like unotelly or dns4me?

 

If so, enabling some overseas services will clobber 'loacl' (NZ) content. Check what services you have enabled and make sure TVNZ is activated - doing that may disable some of the overseas services you use - but you can toggle the services if required.





Nothing is impossible for the man who doesn't have to do it himself - A. H. Weiler

 
 
 
 




379 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1640751 26-Sep-2016 15:17
Send private message

The problem only occurs on my Ipad, since the IOS10 update




379 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1640867 26-Sep-2016 18:27
Send private message

robjg63:

Do you buy chance use a geo unblocking service like unotelly or dns4me?


If so, enabling some overseas services will clobber 'loacl' (NZ) content. Check what services you have enabled and make sure TVNZ is activated - doing that may disable some of the overseas services you use - but you can toggle the services if required.



No unblocking services in use at the moment



379 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1640884 26-Sep-2016 19:19
Send private message

It appares to be a chrome issue. Videos play fine in safari.



379 posts

Ultimate Geek
+1 received by user: 23

Subscriber

  Reply # 1640885 26-Sep-2016 19:19
Send private message

It appares to be a chrome issue. Videos play fine in safari.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.