Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




230 posts

Master Geek


# 24065 14-Jul-2008 13:49
Send private message

Well....since signing up and porting my number over from prepay (midnight launch) it's ALWAYS had "no service" as the carrier.
The phone picks up the normal vodafone and the 3g services when it searches but can't connect to them.
So far it's been 4-days, so I'm pretty unimpressed. Everything at the vodafone end (to do with my account) is legit, and the phone gets signal with a prepay sim.....in the meantime I'm stuck.

Not happy.

Phone is still the best phone EVER....pity at the moment it's a ipod touch.

:(

 

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
19282 posts

Uber Geek
Inactive user


# 147789 14-Jul-2008 14:43
Send private message

So I take it your SIM works fine in another handset or not



230 posts

Master Geek


# 147794 14-Jul-2008 14:49
Send private message

WELL.....

After being on the phone to technical support they got my phone working.
The sim didn't work in other phones, but now it does.

Only issue is now when I go to safari it says:
"could not activate cellular data network".



 
 
 
 




230 posts

Master Geek


  # 147796 14-Jul-2008 14:54
Send private message

Now doing a restore.

Hopefully if the phone is able to detect a network in the final stage of activation it should enable the 3g-side of the bloody thing lol

:)



230 posts

Master Geek


  # 147803 14-Jul-2008 15:20
Send private message

Cool, now 3g shows up next to VodaNZ but I get the "you are not subscribed to a cellular data service" message every time I try to use safari or maps etc over 3g.

:(



107 posts

Master Geek


  # 147834 14-Jul-2008 17:07
Send private message

rebeltrousers: Well....since signing up and porting my number over from prepay (midnight launch) it's ALWAYS had "no service" as the carrier.
The phone picks up the normal vodafone and the 3g services when it searches but can't connect to them.
So far it's been 4-days, so I'm pretty unimpressed. Everything at the vodafone end (to do with my account) is legit, and the phone gets signal with a prepay sim.....in the meantime I'm stuck.

Not happy.

Phone is still the best phone EVER....pity at the moment it's a ipod touch.

:(

 


have you taken it to vodafone ? sound like the sim isnt working properly or it isnt unlocked...



230 posts

Master Geek


  # 147917 14-Jul-2008 22:02
Send private message

Was unlocked fine but the sim didn't work when put in another phone. 
After many calls to tech-support they managed to get everything going for me.
Turns out they were all issues at their end!
Yay it works! :)

16 posts

Geek


  # 147924 14-Jul-2008 22:22
Send private message

Nice. Hopefully I can get the same done tomorrow. I wrote a reply earlier but it doesn't seem to have shown up.

Edit: okay this one worked. Basically I've had the same problem. Just tried restoring as per your suggestion; apart from now having the 5A347 firmware, it didn't change anything :(. I've been back to Vodafone twice since Thursday night; hopefully I can get them to sort things out tomorrow morning!

 
 
 
 




230 posts

Master Geek


  # 147925 14-Jul-2008 22:28
Send private message

Cool!
Apparently they have to just make sure it's all go at their end for:
The porting of the number
The activation of the 3g data

In my experience it's well worth the wait to get to the iPhone support people (assuming they're a different team). 
They were super onto-it, and when they got out of their depth they went and got it sorted by someone else!
+1 for effective vodafone support in the end!
:)

1375 posts

Uber Geek

Trusted

  # 147933 14-Jul-2008 22:49
Send private message

I went from a you choose plan to start with.
They suggest I port my details onto a brand new sim card-same number.
This was done there and then no problem.
I went out of store friday and had a coffee and noted my old phone offline already!!
Easily activated the phone no probs when I got home
Now my only problem is with syncing Calendar Itunes 7.7.Today Rang support who stated that I needed at least Outlook 2003/2007. I had 2002 hence id didnt work !! So i upgraded to Outlook 2007
However I still cannolt get Calanedar to sync at all.
Contacts are fine still though





GZMCC. Nokia Lumia 1020,Microsoft Surface Pro 4 i5 4Gb Ram,128gb, Cam Am Spyder F3 LTD.  GoPro 5 Black, Samsung Gear 3, Huawei P30 Pro




230 posts

Master Geek


  # 147938 14-Jul-2008 23:06
Send private message

Same with me, it killed my other sim before I'd even walked out!
Not sure about the syncing issue though, be prepared to wait on the line for a while before you get to a real person though!
Over the past 4-days I must have spent about 3 hours waiting! :D

1 post

Wannabe Geek


# 147979 15-Jul-2008 08:07
Send private message

UK user here.  Bought iphone at 8am on Friday morning.  Now Monday evening and still getting the 'No Service' message.  Had sim card replaced this afternoon, to be told it will be ANOTHER 2 days before activation.  I am super cross.



230 posts

Master Geek


  # 147998 15-Jul-2008 09:04
Send private message

As far as I know it's all up to the carrier themselves to make sure everything is working. There isn't actually anything that takes days just to be activated, or to work. I think someone just needs to thoroughly check your account to see where the issue(s) are and then click the right check-boxes lol!
Good luck, even if it does take days it'll be worth the wait!
:)

16 posts

Geek


  # 148024 15-Jul-2008 10:53
Send private message

Okay, no luck this morning. Vodafone still has no idea why the sim transfer is not working for me. Tried another sim in my iPhone and it picked up the signal immediately. Started the process all over again, 3rd failed attempt at sim swapping, escalated the job, again, people working on it, again, no phone in sight, and no offer of any temporary solution. Love it!

Mad Scientist
21198 posts

Uber Geek

Trusted
Lifetime subscriber

  # 148036 15-Jul-2008 11:37
Send private message




Involuntary autocorrect in operation on mobile device. Apologies in advance.


16 posts

Geek


  # 148069 15-Jul-2008 13:14
Send private message

Yeah thanks for the links. I tried their reset network settings thing ... and for a few seconds my iPhone tried to show bars, then back to No Service. Too simple I guess :).

While here, another thing I can't do on the iPhone is post replies here! Just can't get it to select this text box, which does appear to be somewhat non-standard; can't resize it in Safari on my MBP either hmmm.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.