Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


10 posts

Wannabe Geek


Topic # 24275 19-Jul-2008 18:55
Send private message

Weird timezone problem on 3g iPhone: timezone in date and time settings wouldn't stick. It always said Cupertino. I set timezone to Wellington, exit settings, go back into timezone settings it's back on cupertino. So I manually set today's time and date but then it thinks I'm living in the future i.e emails are tagged as "yesterday" since it's converting the UTC time/date back into cupertino's timezone but my clock was set 19 hours ahead.

Just did a restore from iTunes and it seems happy with Wellington now and emails arrive in the correct timezone.

Anyone else have this problem - I had issues getting the phone running in the first place so maybe it's related. I had "no service" from day one, told to wait 3 days for the number port to go through, then still nothing  - numerous calls to vodaphone, 2 complete erases and restores. They finally told me to go see a "real" person at a store and it turns out the online store shipped the wrong sim card with the phone i.e someone else's - 30 seconds later with a new sim and the phone worked so maybe it got confused about where it was when it was first activated.

Maps and weather now default to NZ and the GPS seems a lot snappier at finding me as well.

On the plus side, I've typed in my 128bit WEP key so many times I can remember it - shame they don't provide a hexadecimal input mode for wireless passwords.





Create new topic
2355 posts

Uber Geek
+1 received by user: 374

Trusted

  Reply # 149514 19-Jul-2008 19:14
Send private message

You can import a .mobileconfig file for the wireless settings like the APN Changer website..

Thanks

21450 posts

Uber Geek
+1 received by user: 4354

Trusted
Subscriber

  Reply # 149523 19-Jul-2008 21:39
Send private message

How are you entering it if its not in hex? thats all that wep supports.




Richard rich.ms

2483 posts

Uber Geek
+1 received by user: 4

Trusted

  Reply # 149527 19-Jul-2008 21:46
Send private message

b26354: On the plus side, I've typed in my 128bit WEP key so many times I can remember it - shame they don't provide a hexadecimal input mode for wireless passwords.

Have you tried to enter it with a dollar sign ($) in front of the Hex input?




Find me on Twitter!

I posted 1, 2 x 10^3 times!



10 posts

Wannabe Geek


  Reply # 149537 19-Jul-2008 22:33
Send private message

richms: How are you entering it if its not in hex? thats all that wep supports.


You have to keep switching between the numeric and qwerty text entry screens to enter hex - if there was a keypad with 0-9 and A-F it would be easier.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.