Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

1937 posts

Uber Geek
+1 received by user: 53
Inactive user

Topic # 24489 25-Jul-2008 15:58
Send private message

I have a 1.1.4 iPhone which has been connecting on my home WiFi WPA network. It successfully detects the home network when it searches for available broadcasting SSIDs.

I am trying to get the phone to connect to another router, which is a Cisco 1200 Aironet (unsure firmware, etc.).

Laptops at my workplace are connected to this Cisco, and when Windows searches for available wireless networks "workwireless" (not actual SSID) appears in the list of networks.

I know it to be a WEP network, and my iPhone cannot detect this even when I stand directly underneath the antenna.

I have not had the chance yet to convert my home network to WEP to see if it can be seen by the iPhone.

Strangely, every so often when I search for the "workwireless" network (and don't find it), another network called "metasys" comes up.

What IS "metasys"? That doesn't appear on the laptops when they search for available networks.

Hope this is enough information to make a start. I've tried a Google search suggesting that there are some problems with WEP networks, but none of these reports state not being able to DETECT the SSID as being a problem.

Create new topic

1937 posts

Uber Geek
+1 received by user: 53
Inactive user

  Reply # 151347 25-Jul-2008 16:14
Send private message

Ok I just got a friend with a phone/PDA to sniff for the network and couldn't find it.

We are now presuming that the laptops can "detect" the network because it is a hidden SSID but known to the laptop so stored?

IT guys are too busy today to fool around for us so will try Monday and see what happens.

2483 posts

Uber Geek
+1 received by user: 4


  Reply # 151352 25-Jul-2008 16:23
Send private message

Have you tried to enter the network manually using the "Other" option?

Find me on Twitter!

I posted 1, 2 x 10^3 times!


1937 posts

Uber Geek
+1 received by user: 53
Inactive user

  Reply # 151356 25-Jul-2008 16:33
Send private message

manhinli: Have you tried to enter the network manually using the "Other" option?

Hi manhinli, I think I was a little premature in my post. Put it down to the excitement of having an iPhone...

No, I haven't used the "other" option yet because I don't know the WEP password. But when the IT guys are free next week I'll sort it out with them.

They said to allow 30 minutes to set up because each device is different??

I hope not!

Having said that, these things that are "supposed" to work, hardly ever do as they should.

1937 posts

Uber Geek
+1 received by user: 53
Inactive user

  Reply # 153264 1-Aug-2008 11:37
Send private message

Ok we are stuck.

The SSID is apparently NOT hidden.

I have configured this network at one WAP with the IT boys but it CANNOT join (or detect) at other WAPs in the building.

Any ideas???

1937 posts

Uber Geek
+1 received by user: 53
Inactive user

  Reply # 153346 1-Aug-2008 15:26
Send private message

Ok just to summarise.

Network uses WEP.

There are multiple WAPs in the building.

Only 2 WAPs seem to be able to be detected by my iPhone 1.1.4

Two Windows mobile devices can detect the same WAP as my iPhone, and cannot detect the WAPs that my iPhone cannot detect.

SSID is BROADCAST according to the IT helpdesk.

The WAP at the IT helpdesk can be detected by my iPhone.

I can connect to THAT AP, as well as the other one WAP that my iPhone can detect.

It cannot detect nor connect to the many other WAPs in the building, which are apparently the exact same router configured exactly the same way.

The IT desk are stumped and my feelings are that they would blame it on the phone before their network (they haven't said this, I'm just sensing that because they don't think anything's up with the other WAPs).

Any ideas please?? A google search was pretty useless.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18

Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47

Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25

New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48

Shipments tumble as NZ phone upgrades slow
Posted 2-Mar-2018 11:48

Oppo R11s: high-end Android, budget price
Posted 27-Feb-2018 16:27

Samsung New Zealand introducing the Galaxy S9 and S9+
Posted 26-Feb-2018 07:00

Fujifilm X beats its best with new top of the range, high-performance camera
Posted 24-Feb-2018 14:05

One million kiwis affected by cybercrime
Posted 24-Feb-2018 13:58

New Zealanders want to engage with government online and via mobile apps
Posted 24-Feb-2018 13:56

Samsung launches Samsung Max
Posted 24-Feb-2018 13:52

CPTPP text and National Interest Analysis released for public scrutiny
Posted 21-Feb-2018 19:43

Foodstuffs to trial digitised shopping trolleys
Posted 21-Feb-2018 18:27

2018: The year of zero-login, smart cars & the biometrics of things
Posted 21-Feb-2018 18:25

Intel reimagines data centre storage with new 3D NAND SSDs
Posted 16-Feb-2018 15:21

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.