Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


30 posts

Geek


Topic # 25039 10-Aug-2008 10:46
Send private message

i used pwnage tool 2.0 to jailbreak my iphone 3G.
once done i had no network carrier (no phone service)...is there something i done wrong?
how can i fix it?

please email me at confrontation@windowslive.com

Create new topic
3 posts

Wannabe Geek


  Reply # 155588 10-Aug-2008 12:47
Send private message

confrontation: i used pwnage tool 2.0 to jailbreak my iphone 3G.
once done i had no network carrier (no phone service)...is there something i done wrong?
how can i fix it?

please email me at confrontation@windowslive.com



Unfortunatly you have upgraded your Baseband it was all over forums NOT to play with Iphone 3g baseband unfortunaty there is no fix at present go to iphone dev blog to see. sorry



30 posts

Geek


  Reply # 155596 10-Aug-2008 13:28
Send private message

i set it back to factory settings can i start again?

3 posts

Wannabe Geek


  Reply # 155600 10-Aug-2008 13:49
Send private message

confrontation: i set it back to factory settings can i start again?



Chances are no. as the baseband in the 3g is different, you can try, at this stage its worth a shot. or you can wait till they find an unlock, but it has been said that if you change before the official unlock the damage is ireversable. read the iphone dev blog and you will see what i mean ta



30 posts

Geek


  Reply # 155637 10-Aug-2008 17:09
Send private message

thanks for the info?

40 posts

Geek


  Reply # 155826 11-Aug-2008 11:04

Brent26:
confrontation: i used pwnage tool 2.0 to jailbreak my iphone 3G.
once done i had no network carrier (no phone service)...is there something i done wrong?
how can i fix it?

please email me at confrontation@windowslive.com



Unfortunatly you have upgraded your Baseband it was all over forums NOT to play with Iphone 3g baseband unfortunaty there is no fix at present go to iphone dev blog to see. sorry


uummm if i remember correctly if you select the 3G model the baseband options are greyed out.



30 posts

Geek


  Reply # 155995 11-Aug-2008 19:14
Send private message

yes they are craigc.
So what does that mean?

35 posts

Geek


  Reply # 156035 11-Aug-2008 21:04
Send private message

Nothing at all to worry about. I had the same issue.

At this address, check Step 12.
http://www.appleiphoneapps.com/2008/07/how-to-newbies-guide-to-winpwn-20-jailbreak/

There is also help for this issue here...
http://iphonelinux.org/forum/viewforum.php?f=14&st=0&sk=t&sd=d&start=25

Cheers
Craig

40 posts

Geek


  Reply # 156221 12-Aug-2008 11:00

I would try and put the phone back into DFU mode and do a restore from Itunes with offical firmware. This will confirm the phone is all ok.
Then re-jailbreak making sure activate phone is unticked (Step 12 above) If your using Pwnage select advanced mode and i think its under general.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.