Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


23 posts

Geek


Topic # 26219 15-Sep-2008 22:34
Send private message

My iphone 3G verifies the settings I have entered for Exchange but when i go to sync get the following message "Configured synced with (null)" and nothing happens.
What do I need to tell my IT guy to get syncing to work?

Create new topic


23 posts

Geek


  Reply # 165188 17-Sep-2008 21:21
Send private message

It's working now, Syncing Calender, email and Contacts
This from my IT guy below - hope it helps someone (finally after 2 weeks have got the use out of my iphone I have been looking for.

It took me 2 hours, but I have finally got it working.  It is because we run Exchange 2003 on a Windows 2000 Server.  In the end it was a simple check box to enable Integrated Windows authentication as per this article:
 

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.