Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




58 posts

Master Geek


#38483 30-Jul-2009 14:28
Send private message

Ok im having trouble getting my mail account working on my 32GB iphone 3G S. I understand I want to set it up as IMAP so the mail stays on the Clearnet servers? I have tried setting it up using this info found on their site.



But when I set it up as imap.clear.net.nz as the incoming it gives me an error saying incorect username or password. The username and password works fine when logging into their webmail page. Im not sure what Im doing wrong but the pop server doesnt work either. It also comes up with an error asking to connect without SSL. Can somebody please help me. Also my fone is jailbroken.

Create new topic
1985 posts

Uber Geek


  #240704 30-Jul-2009 18:51
Send private message

I just logged onto GZ to ask the very same question.  I'm with Paradise.Net so my setup will be the same as yours.

I'm getting the exact same error messages as you too.  Been trying to set this up for days with no luck.  Aaaarrrrggghhh!

Human
2978 posts

Uber Geek

Subscriber

  #240718 30-Jul-2009 19:26
Send private message

Are you using it over WiFi or 3G?





 
 
 
 




58 posts

Master Geek


  #240721 30-Jul-2009 19:36
Send private message

Only tried with wifi. I will try with 3g.

Human
2978 posts

Uber Geek

Subscriber

  #240723 30-Jul-2009 19:37
Send private message

loathe: Only tried with wifi. I will try with 3g.


Reason I ask is because the SMTP probably won't work over 3G, not without authentication.


So just to double check, have you tried SSL on SSL off?






176 posts

Master Geek


  #240726 30-Jul-2009 19:48

I used to have a clear net email address and from my memory you need to authenticate online to access your email from another location other than your home Internet account. I beleive there is an option to do this under settings on clears webmail or on their account settings website. Sorry I can't remember the specifics.

Human
2978 posts

Uber Geek

Subscriber

  #240728 30-Jul-2009 19:50
Send private message

friendlymonkey: I used to have a clear net email address and from my memory you need to authenticate online to access your email from another location other than your home Internet account. I beleive there is an option to do this under settings on clears webmail or on their account settings website. Sorry I can't remember the specifics.


Not so,

I've got (and had) iPhones, winmo, Symbian (and whatever else) setup to recieve my emails from my clear address without any issues.


At this moment in time, we have w Winmo device with a Clear Email configured to it, and it works perfectly.





176 posts

Master Geek


  #240729 30-Jul-2009 19:53

try logging in for remote access on this page
http://www.telstraclear.co.nz/customer-zone/clearnet.cfm


 
 
 
 




58 posts

Master Geek


  #240745 30-Jul-2009 20:26
Send private message

"So just to double check, have you tried SSL on SSL off?"


Yes.


"try logging in for remote access on this page 
http://www.telstraclear.co.nz/customer-zone/clearnet.cfm"



This is how I have been checking my emails by browsing there with Safari. Not much fun though.


Maybe it has something to do with their site upgrade? I know Im entering the correct credentials, its just not accepting them.


3G not working either.

1985 posts

Uber Geek


  #240746 30-Jul-2009 20:27
Send private message

Finally got it working. I had to use the pop3.paradise.net.nz and smtp.paradise.net.nz, and had to give it several retries before it managed to connect for the first time. I had tried these setting previously, but perservered with them this time until it started working.

Unfortunately there is nothing solid I can tell you to get it working for sure.

Human
2978 posts

Uber Geek

Subscriber

  #240748 30-Jul-2009 20:28
Send private message

loathe: "So just to double check, have you tried SSL on SSL off?"


Yes.


"try logging in for remote access on this page 
http://www.telstraclear.co.nz/customer-zone/clearnet.cfm"



This is how I have been checking my emails by browsing there with Safari. Not much fun though.


Maybe it has something to do with their site upgrade? I know Im entering the correct credentials, its just not accepting them.


3G not working either.


Na, if it was a server side problem, I would be experiencing it on my Winmo device.


Go into your advanced settings (on that email account) and tell me what ports you are using etc.

and if you are autheticating





Human
2978 posts

Uber Geek

Subscriber

  #240749 30-Jul-2009 20:29
Send private message

Satch: Finally got it working. I had to use the pop3.paradise.net.nz and smtp.paradise.net.nz, and had to give it several retries before it managed to connect for the first time. I had tried these setting previously, but perservered with them this time until it started working.

Unfortunately there is nothing solid I can tell you to get it working for sure.


Have you got a @clear.net.nz address, or @paradise.net.nz?







58 posts

Master Geek


  #240753 30-Jul-2009 20:42
Send private message

Its a clearnet address, using port 143, SSL off, IMAP path prefix is empty and authentication just says password next to it

Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.